Page 2 of 2

connector versioning and compatability

Posted: Wed Dec 05, 2007 1:22 pm
by jholder
Totally understandable, and we do listen. It's not on the support portal because it's still in QA. If a customer really needs it badly, they can e-mail. If not, then we generally recommend waiting for pre-release on the support portal (like we do with ZCO sometimes)

connector versioning and compatability

Posted: Wed Jan 02, 2008 6:45 pm
by petieg
i'm using hosted zcs 4.10 -- and using the above connector on leopard and tiger just fine. I heard from Gray at 01.com that it is the last v5 isync connector that is backward compatible w/ ZCS 4.x. Hoping to have v5 zcs very soon!