iSync connector + entourage = no sync?

Questions, comments, and problems with Zimbra on Apple desktops & general CalDAV / CardDAV questions.
16242ryanp
Posts: 39
Joined: Fri Sep 12, 2014 10:45 pm

iSync connector + entourage = no sync?

Postby 16242ryanp » Mon Mar 17, 2008 12:08 pm

Hello,
One of my users is using the iSync connector and integrating with entourage, however it seems the calendars stopped syncing to the Zimbra server. Furthermore, when I was trying to figure out how to fix this, the Entourage calendar is no longer showing up in iCal or the iSync connector config, thus disabling Entourage integration. Any ideas what's up?
Thanks.


hemba
Posts: 3
Joined: Fri Sep 12, 2014 11:24 pm

iSync connector + entourage = no sync?

Postby hemba » Wed Mar 19, 2008 2:22 pm

Hi, I am the user Ryan talks about above and here is part of my log:
17/03/2008 18:48:31 ZimbraHelper[1064] SyncServices precondition failure in [ISyncConcreteSession clientAcceptedChangesForRecordWithIdentifier:formattedRecord:newRecordIdentifier:]: you can't change the record identifier from AC593AD6-AD0A-49E5-BF13-62BBB4C7ED0E to 21492: it is already associated with a different record.

17/03/2008 18:48:31 [0x0-0xf30f3].com.apple.systempreferences[927] 2008-03-17 18:48:31.012 ZimbraHelper[1064:10b] SyncServices precondition failure in [ISyncConcreteSession clientAcceptedChangesForRecordWithIdentifier:formattedRecord:newRecordIdentifier:]: you can't change the record identifier from AC593AD6-AD0A-49E5-BF13-62BBB4C7ED0E to 21492: it is already associated with a different record.

17/03/2008 18:48:33 System Preferences[927] sync finished: exit status = 2


I hope someone can help me as this is quite frustrating. It used to work fine, but stopped for no apparent reason.
I was able to reconstruct the Entourage calendar in iCal, but somehow the referencing now is lost in Zimbra. How can I reset that?
All help welcome!
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

iSync connector + entourage = no sync?

Postby mmorse » Thu Mar 20, 2008 2:32 am

Ryan I see you're profile version is 4.5.7, but based on other threads I gather you've since upgraded. Could you post your ZCS & iSync connector versions?
hemba
Posts: 3
Joined: Fri Sep 12, 2014 11:24 pm

iSync connector + entourage = no sync?

Postby hemba » Thu Mar 20, 2008 6:53 am

Hi,
the isync connector version I use is 5.0.1971
sculi2000
Zimbra Alumni
Zimbra Alumni
Posts: 96
Joined: Fri Sep 12, 2014 10:17 pm

iSync connector + entourage = no sync?

Postby sculi2000 » Thu Mar 20, 2008 12:03 pm

Hey Ryan. That is a known bug and will be fixed in the upcoming 5.0.3 release. Sorry for the inconvenience.
Take care,
Scott
meltingrobot
Posts: 41
Joined: Fri Sep 12, 2014 10:19 pm

iSync connector + entourage = no sync?

Postby meltingrobot » Thu Mar 20, 2008 12:23 pm

How close is 5.0.3? I think that is the version that I am going to make the jump from 4.5 to 5. :)
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

iSync connector + entourage = no sync?

Postby mmorse » Thu Mar 20, 2008 12:27 pm

*Upgrades my general 'when is it out?' status from 'soon' to 'very soon'.
Are you still on 4.5.6 as stated in your profile? I highly suggest that you step through 4.5.11 first.


There">http://www.zimbra.com/forums/announcements/14995-4-5-11-5-0-2-released.html
There
were lots of LDAP & Tomcat changes made after 4.5.6, and while we test everything, just by very nature you're going to get more 4.5.10/.11 > 5.0.2 'tests'. ie: More users making that jump path because they were on 4.5.9/.10/.11 when they switched to 5.0.x



Don't know if you do, but if you have a LDAP replicas we highly advise at least 4.5.10 first, and better still is 4.5.11 see: LDAP Replicas 4.5.x to 5.0.x - Zimbra :: Wiki
meltingrobot
Posts: 41
Joined: Fri Sep 12, 2014 10:19 pm

iSync connector + entourage = no sync?

Postby meltingrobot » Thu Mar 20, 2008 12:29 pm

Actually, I'm on 4.5.10. I haven't updated my version on here in a bit. No LDAP replicas either. Single server setup.
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

iSync connector + entourage = no sync?

Postby mmorse » Thu Mar 20, 2008 6:27 pm

meltingrobot
Posts: 41
Joined: Fri Sep 12, 2014 10:19 pm

iSync connector + entourage = no sync?

Postby meltingrobot » Sun Mar 23, 2008 11:03 am

Apparently, my wait isn't over. :( Now I have to wait until 5.0.3 is fixed.

Return to “CalDAV / CardDAV / iSync”

Who is online

Users browsing this forum: No registered users and 2 guests