Page 1 of 1

iSync Connetor problems

Posted: Mon Jan 15, 2007 3:05 pm
by jrosen
I am using the Zimbra iSyn Connector version 4.5.441 . I'm trying to sync my Address Book data with my Zimbra web client. But I kep getting the following notice:
! The iSync connector was unable to sync because it couldn't create a valid session. This is typically due to a bugin Apple's iSync. The problem can be fixed in one of three ways.
1. Restart iSync....

2. Log out...

3. Reboot...
None of these things seem to solve the problem and I keep getting the notice.

iSync Connetor problems

Posted: Tue Jan 16, 2007 12:51 am
by phoenix
Welcome to the forums.
I don't use that connector but as the iSync connector is in beta, I'd suggest reporting this to support or in bugzilla. Search bugzilla first to see if it's been reported, if not file an entry.

iSync Connetor problems

Posted: Tue Jan 16, 2007 9:50 am
by sculi2000
[quote user="jrosen"]I am using the Zimbra iSyn Connector version 4.5.441 . I'm trying to sync my Address Book data with my Zimbra web client. But I kep getting the following notice:
! The iSync connector was unable to sync because it couldn't create a valid session. This is typically due to a bugin Apple's iSync. The problem can be fixed in one of three ways.
1. Restart iSync....

2. Log out...

3. Reboot...
None of these things seem to solve the problem and I keep getting the notice.[/QUOTE]
Is syncing enabled on your computer? Go to iSync and select Preferences. The "Enable syncing on this computer" checkbox should be checked.

iSync Connetor problems

Posted: Tue Jan 16, 2007 9:23 pm
by jrosen
I'm not sure why, but it seems to be working now.