iSync Connector Requirements?

Questions, comments, and problems with Zimbra on Apple desktops & general CalDAV / CardDAV questions.
4611leeb
Posts: 2
Joined: Fri Sep 12, 2014 10:22 pm

iSync Connector Requirements?

Postby 4611leeb » Thu Jan 25, 2007 3:05 pm

Installer doesn't recognize the hard drive to install.
I have admin rights. OSX G4 PPC os ver 10.3.9
Is the OS or Processor not supported?


sculi2000
Zimbra Alumni
Zimbra Alumni
Posts: 96
Joined: Fri Sep 12, 2014 10:17 pm

iSync Connector Requirements?

Postby sculi2000 » Thu Jan 25, 2007 4:10 pm

The iSync Connector uses the SyncServices framework which was introduced in Tiger (10.4). The iSync Connector cannot be used on machines that are running anything older than 10.4.

Return to “CalDAV / CardDAV / iSync”

Who is online

Users browsing this forum: No registered users and 4 guests