Page 1 of 1

iCal - Invitation problems

Posted: Fri Apr 08, 2016 1:14 pm
by evant
Hello

When I set a new meeting in the iCal app (OS X 10.11.4) and I want to invite participants, the meeting is properly saved but invitation are not sent.
Also, if I answer to an invitation, the answer is not sent.

What can I do ?

Thanks

Re: iCal - Invitation problems

Posted: Fri Apr 08, 2016 2:53 pm
by Gren Elliot
What version of Zimbra are you running? With Yosemite (10.10) and later, Apple stopped supporting the draft standard mechanism versions of Zimbra earlier than 8.6 used to handle scheduling.

You need at least 8.6 on the server end to support the full standard RFC 6638 mechanism Apple now require. See https://bugzilla.zimbra.com/show_bug.cgi?id=69984

Re: iCal - Invitation problems

Posted: Fri Sep 09, 2016 7:05 pm
by budy
Hi,

sorry for resurrecting this thread, but we are having this issue partially. We seem to have a couple of accounts on one of our Zimbra 8.6.0_GA_1200_Network servers, that don't send messages when a meeting is either created or modified. The same accounts do send mail, when the same appointments are created/modified in the web client.

What can I do to check what is going wrong?

Thanks

Re: iCal - Invitation problems

Posted: Wed Sep 21, 2016 5:26 pm
by Gren Elliot
You can enable dav tracing for account user1@example.com using :

Code: Select all

zmprov addAccountLogger user1@example.com zimbra.dav TRACE

Hopefully, there will be something in mailbox.log for the time of the change that should trigger a message that will help.