Caldav not displaying all events

Questions, comments, and problems with Zimbra on Apple desktops & general CalDAV / CardDAV questions.
findpi
Posts: 3
Joined: Wed Aug 24, 2016 5:05 pm

Caldav not displaying all events

Postby findpi » Wed Aug 24, 2016 5:15 pm

I have upgraded to 8.7 from 8.6 where all calendars were syncing down to the Mac Calendar correctly.

However in 8.7 I am discovering that shared calendar events are not correctly syncing to the Mac Calendar.app.

I have managed to re-create this with a new tmp account and importing a ics from the Mac Calendar app and importing it to the new test account. All events show correctly in the zimbra web interface. When shared to my Zimbra account the events are all visible and working. However syncing this to the Calendar.app results in some events not displaying.

I have taken the same data and created the same structure in Google (account with calendar data > (Shared) > My account > (Sync with Calendar.app) this works as it should

Is anyone else seeing this issue?


prahn
Posts: 12
Joined: Sat Sep 13, 2014 1:48 am

Re: Caldav not displaying all events

Postby prahn » Thu Aug 25, 2016 8:37 am

Hi!

We just updated to 8.7.0 yesterday and we experience the same issue.
Any solution anyone?

Regards,
Ing0
findpi
Posts: 3
Joined: Wed Aug 24, 2016 5:05 pm

Re: Caldav not displaying all events

Postby findpi » Thu Aug 25, 2016 9:01 am

Well I have been testing combinations of this issue

I have now tested;

IOS 9.3.x = Works
Android 5.1 = Works
Android 6.0.1 = Works
10.9.5 = Works
10.10.4 = Works
10.10.5 = Works

10.11.6 = Fails

This is definitely an issue with Zimbra 8.7 and Mac OS X 10.11.6
findpi
Posts: 3
Joined: Wed Aug 24, 2016 5:05 pm

Re: Caldav not displaying all events

Postby findpi » Fri Aug 26, 2016 7:37 am


Return to “CalDAV / CardDAV / iSync”

Who is online

Users browsing this forum: No registered users and 2 guests