Z.Desktop on Mac - Prism & Hyperlinks

General discussion about Zimbra Desktop.
shazbot996
Posts: 1
Joined: Fri Sep 12, 2014 10:25 pm

Z.Desktop on Mac - Prism & Hyperlinks

Postby shazbot996 » Fri Jun 13, 2008 1:48 pm

Question:
I just installed Zimbra desktop on my Macbook Pro (10.5.3 latest). It installed perfectly fine, and automatically loads in Prism.
I wanted to make sure that the expected behaviour is to load the app in Prism, or is the fact that it is doing so, somehow to do with my system setup?
I didn't even know I had prism ON my machine, let alone know how to change zimbra desktop from running in it... I thought it was a browser-based app.
Now, I like the prism experience just fine, so I wouldn't change it... but it seems that HTTP hyperlinks all "break" when zimbra is running in this manner. Links contained in messages open up a blank window, with the generic "prism" icon popping up on my dock. (which, incidentally, is the only way I discovered that Prism was running the Zimbra client)
Additionally, other Mac OS system HTTP-link calls seem to attempt to open up in Prism as well, while it is running. (for instance - my VMWare Fusion auto-updater, which sends me to the web to download an update) These fail outright, and completely lock up a Prism thread that I cannot even get to "Force Quit".
Can anyone shed some insight as to whats going on here? I'm happy to keep Zimbra running with Prism, but not if I can't click an HTTP link without killing it. :eek:
Thanks in advance! If I can help troubleshoot, and "aid the cause" let me know... happy to fiddle.


pshah
Outstanding Member
Outstanding Member
Posts: 264
Joined: Fri Sep 12, 2014 9:55 pm

Z.Desktop on Mac - Prism & Hyperlinks

Postby pshah » Mon Jun 16, 2008 4:18 pm

Prism gets installed as part of the zdesktop installation. Please file bugs for any issues you run into specifically related to Prism and using Zimbra.
You can also take a look at all the current ZDesktop bugs here:
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Z.Desktop on Mac - Prism & Hyperlinks

Postby jjzhuang » Wed Jun 18, 2008 1:49 am

which version are you using? links should open in your default browser instead of in a prism window. if not, it's a bug.

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 4 guests