Am I missing the obvious?

General discussion about Zimbra Desktop.
danprtr
Posts: 7
Joined: Fri Sep 12, 2014 11:59 pm

Am I missing the obvious?

Postby danprtr » Mon Jan 05, 2009 5:21 pm

Hello, As a new user, build 1433 was just downloaded today direct from Zimbra.com and installed on a spare clean XPSP3. Problem is the compose mail icon (bottom left underneath "mail" tab" right?) does nothing. I created a few pop accounts and a yahoo account that syncs fine but still cannot find a way to compose email. Reinstalling accounts and finally reinstalling the entire program (after uninstalling first) yield no change in behavior. Am I doing something wrong? Thanks, Dan


jmhe
Outstanding Member
Outstanding Member
Posts: 830
Joined: Fri Sep 12, 2014 11:42 pm

Am I missing the obvious?

Postby jmhe » Tue Jan 06, 2009 11:56 am

can you attach the following files here? (may have to zip them before uploading)
log/zdesktop.out

log/zdesktop.log

.install4j/installation.log
danprtr
Posts: 7
Joined: Fri Sep 12, 2014 11:59 pm

Am I missing the obvious?

Postby danprtr » Tue Jan 06, 2009 1:09 pm

Files requested are attached in zip.
One thought ocurred regarding this problem, with only a yahoo account sync'ed can you send email? Do you need a SMTP account (which the yahoo account creation wizard doesn't seem to create)?
Thanks, Dan

log files.zip

jmhe
Outstanding Member
Outstanding Member
Posts: 830
Joined: Fri Sep 12, 2014 11:42 pm

Am I missing the obvious?

Postby jmhe » Tue Jan 06, 2009 6:48 pm

Can you follow these steps to bring up error console, then click on compose button? Any errors reported in error console?
Yahoo! Zimbra Desktop FAQ - Zimbra :: Wiki
danprtr
Posts: 7
Joined: Fri Sep 12, 2014 11:59 pm

Am I missing the obvious?

Postby danprtr » Wed Jan 07, 2009 12:28 pm

Ok, Doing exactly as you requested, one error appeared:

"spellCheckButtonisundefined"
20 to 30 warnings are also in the error console that say:

"Warning: reference to undefined property this.attr[name]

Source File: http://localhost:7633/zimbra/js/ajax/boot/AjxPackage.js?v=081217140449

Line: 684"
What do I do next?
Thanks,

Dan
jmhe
Outstanding Member
Outstanding Member
Posts: 830
Joined: Fri Sep 12, 2014 11:42 pm

Am I missing the obvious?

Postby jmhe » Wed Jan 07, 2009 12:37 pm

Can you confirm that every time you click on the compose button, you will get the "spellCheckButton is undefined" error in error console? - just to make sure that error is indeed triggered by composing new email.
I will report this bug to our UI developers. Thanks.
jmhe
Outstanding Member
Outstanding Member
Posts: 830
Joined: Fri Sep 12, 2014 11:42 pm

Am I missing the obvious?

Postby jmhe » Wed Jan 07, 2009 12:55 pm

Also, is the "spell check button is undefined" all you saw in the error console? did it display any file name and line number? If so, please post the entire error here. Thanks.
danprtr
Posts: 7
Joined: Fri Sep 12, 2014 11:59 pm

Am I missing the obvious?

Postby danprtr » Wed Jan 07, 2009 1:31 pm

Please reread my previous post. The entire error with file name and line number was copied into my last post.
OK, additional info on error console results:

-computer restarted and Zimbra opened

-error console shows no errors and 50 - 60 warnings

-error console closed and "get messages" button clicked

-error console shows no errors and 50 - 60 warnings

-error console closed and "compose mail" button clicked

-error console shows 1 error (as previous email) and 50 - 60 warnings

-error console closed and "compose mail" button clicked

-error console shows 1 error (as previous email) and 50 - 60 warnings

-error console closed and "compose mail" button clicked

-error console shows 1 error (as previous email) and 50 - 60 warnings
As you see, clicking "compose" the first time creates the error message. Addional clicks of "compose" continue to do nothing but another error message is not created.
Are the many warning messages normal? If so, is there a way to upload the contents of the error console to you?
This is a stock Dell Optiplex GX270 with a fresh install of XPSP3 with all "windows updates" applied and no other apps.
Thanks,

Dan
jmhe
Outstanding Member
Outstanding Member
Posts: 830
Joined: Fri Sep 12, 2014 11:42 pm

Am I missing the obvious?

Postby jmhe » Wed Jan 07, 2009 1:45 pm

Here you only have file/line for the warning, but not for the **error**. We can ignore the warnings for now.
[quote user="danprtr"]Ok, Doing exactly as you requested, one error appeared:

"spellCheckButtonisundefined"
20 to 30 warnings are also in the error console that say:

"Warning: reference to undefined property this.attr[name]

Source File: http://localhost:7633/zimbra/js/ajax/boot/AjxPackage.js?v=081217140449

Line: 684"
What do I do next?
Thanks,

Dan[/QUOTE]
danprtr
Posts: 7
Joined: Fri Sep 12, 2014 11:59 pm

Am I missing the obvious?

Postby danprtr » Wed Jan 07, 2009 3:03 pm

Ok, your right.
Here is the error file and line info:

Error: spellCheckButton is undefined

Source File: http://localhost:7633/zimbra/js/ajax/boot/AjxPackage.js?v=081217140449

Line: 1003
Is there a way to upload the whole error console?
Dan

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 5 guests