Page 2 of 2

Zimbra Desktop Spell Checker not catching most errors

Posted: Tue Jun 02, 2009 6:52 pm
by jmhe
no, that's not a problem. persdict.dat is user dictionary file.
can you answer my the other post:
[quote user="christinesf"">I
just checked, and I do not have the following file under profile:

persdict.dat
I also ran a search on the entire Zimbra DT folder and could not find it. So, I am assuming that is the problem?[/QUOTE]

Zimbra Desktop Spell Checker not catching most errors

Posted: Tue Jun 02, 2009 7:02 pm
by jmhe
click on the gear menu button on the lower-right corner->Tools->Error Console. do you see any errors in error console? (warnings are fine).
by the way, for mac/win users, shfit-f6 brings out the gear menu.
[quote user="bbarrons"]update to the last post. the spell checker works as stated by zimbra on the windows xp box. all mispelled words are found without a problem. So, it seems that the spell checker is not working on my ubuntu box as well as my wifes ubuntu box ( version 9.04)[/QUOTE]

Zimbra Desktop Spell Checker not catching most errors

Posted: Wed Jun 03, 2009 10:44 am
by mlanner
jmhe,
I was the one who installed ZD on christinesf's new MacBook. It's a clean install running 10.5.7 with ZD 1.0 build 1593, locale US English. Previously, she apparently had the same issues on a Mac Mini running 10.4.x.
I'm running ZD build 1593 on a MacBook Pro with 10.5.7 with none of the spelling issues reported. I've heard of the same problem from others, but not seen it. My guess was that they had added those words to their dictionaries too, but they've sworn they haven't.
Seems that this is a bug that isn't consistent across, even on the same platform.

Zimbra Desktop Spell Checker not catching most errors

Posted: Thu Jun 11, 2009 9:36 pm
by mlanner
Has anyone had any luck on figuring this out?

Zimbra Desktop Spell Checker not catching most errors

Posted: Wed Oct 21, 2009 12:42 pm
by tppk
Has there been any resolution to this problem?
I am running Zimbra Desktop build 1593 on WinXP and am experiencing the same thing that bbarons described, where the first mispelling is underlined but all others are not underlined. When I fix the underlined misspelling then the next one is underlined until I fix that one, and so on.
I'm not sure if this is relevant, but I see two instances of the following error in the error console:
Error: gAddonRepository is null

Source File: chrome://mozapps/content/extensions/extensions.js

Line: 613