Zimbra Desktop not sending (bigger) emails with attachments

General discussion about Zimbra Desktop.
TheChief79
Posts: 9
Joined: Sat Sep 13, 2014 3:04 am

Zimbra Desktop not sending (bigger) emails with attachments

Postby TheChief79 » Sat Jul 27, 2013 2:58 am

Since more than a year i have the problem, that ZDesktop does not send emails with bigger attachments or bigger HTML content. Emails keep in the Outbox until i send another small email to myself. The max upload size should not be the problem. If i use the webclient, everything works as expected.
In zdesktop i found some older error reports:
Product name:    Zimbra Desktop

Product version: 7.2.2

Build ID: 11951

Release type: GA

OS Platform: Mac OS X i386 10.8.3

Time of event: 2013-04-18 13:42:44

Error type: zclient.UPLOAD_FAILED

Item ID: 40792

Error summary: push item failed
Failure details - PLEASE REMOVE ANY SENSITIVE INFORMATION

----------------------------------------------------------------------------
com.zimbra.common.zclient.ZClientException: Attachment post failed, status=413

ExceptionId:btpool0-7793:1366285364691:ceb8c3025e331c3c

Code:zclient.UPLOAD_FAILED

at com.zimbra.common.zclient.ZClientException.UPLOAD_FAILED(ZClientException.java:57)

at com.zimbra.cs.zclient.ZMailbox.uploadContentAsStream(ZMailbox.java:1918)

at com.zimbra.cs.mailbox.PushChanges.uploadMessage(PushChanges.java:472)

at com.zimbra.cs.mailbox.PushChanges.syncMessage(PushChanges.java:1268)

at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges.java:306)

at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges.java:195)

at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync.java:193)

at com.zimbra.cs.mailbox.ZcsMailbox.sync(ZcsMailbox.java:124)

at com.zimbra.cs.service.offline.OfflineSync.handle(OfflineSync.java:55)

at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:412)

at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:287)

at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:158)

at com.zimbra.soap.SoapServlet.doWork(SoapServlet.java:303)

at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:217)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:725)

at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:206)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:814)

at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:511)

at org.mortbay.jetty.servlet.ServletHandler.handle(ServletHandler.java:390)

at org.mortbay.jetty.security.SecurityHandler.handle(SecurityHandler.java:218)

at org.mortbay.jetty.servlet.SessionHandler.handle(SessionHandler.java:182)

at org.mortbay.jetty.handler.ContextHandler.handle(ContextHandler.java:765)

at org.mortbay.jetty.webapp.WebAppContext.handle(WebAppContext.java:422)

at org.mortbay.jetty.handler.ContextHandlerCollection.handle(ContextHandlerCollection.java:230)

at org.mortbay.jetty.handler.HandlerCollection.handle(HandlerCollection.java:114)

at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152)

at org.mortbay.jetty.handler.rewrite.RewriteHandler.handle(RewriteHandler.java:230)

at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152)

at org.mortbay.jetty.Server.handle(Server.java:326)

at org.mortbay.jetty.HttpConnection.handleRequest(HttpConnection.java:585)

at org.mortbay.jetty.HttpConnection$RequestHandler.content(HttpConnection.java:988)

at org.mortbay.jetty.HttpParser.parseNext(HttpParser.java:756)

at org.mortbay.jetty.HttpParser.parseAvailable(HttpParser.java:218)

at org.mortbay.jetty.HttpConnection.handle(HttpConnection.java:415)

at org.mortbay.io.nio.SelectChannelEndPoint.run(SelectChannelEndPoint.java:429)

at org.mortbay.thread.BoundedThreadPool$PoolThread.run(BoundedThreadPool.java:451)
----------------------------------------------------------------------------

I'm using ZCS 8.0.4 GA at the moment on Ubuntu 12.04, but also had this issue earlier. Any ideas?
TheChief


maschimidt
Advanced member
Advanced member
Posts: 64
Joined: Sat Sep 13, 2014 12:11 am

Zimbra Desktop not sending (bigger) emails with attachments

Postby maschimidt » Tue May 27, 2014 1:15 pm

You could solve the problem?
[quote user="TheChief79"]Since more than a year i have the problem, that ZDesktop does not send emails with bigger attachments or bigger HTML content. Emails keep in the Outbox until i send another small email to myself. The max upload size should not be the problem. If i use the webclient, everything works as expected.
In zdesktop i found some older error reports:
Product name:    Zimbra Desktop

Product version: 7.2.2

Build ID: 11951

Release type: GA

OS Platform: Mac OS X i386 10.8.3

Time of event: 2013-04-18 13:42:44

Error type: zclient.UPLOAD_FAILED

Item ID: 40792

Error summary: push item failed
Failure details - PLEASE REMOVE ANY SENSITIVE INFORMATION

----------------------------------------------------------------------------
com.zimbra.common.zclient.ZClientException: Attachment post failed, status=413

ExceptionId:btpool0-7793:1366285364691:ceb8c3025e331c3c

Code:zclient.UPLOAD_FAILED

at com.zimbra.common.zclient.ZClientException.UPLOAD_FAILED(ZClientException.java:57)

at com.zimbra.cs.zclient.ZMailbox.uploadContentAsStream(ZMailbox.java:1918)

at com.zimbra.cs.mailbox.PushChanges.uploadMessage(PushChanges.java:472)

at com.zimbra.cs.mailbox.PushChanges.syncMessage(PushChanges.java:1268)

at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges.java:306)

at com.zimbra.cs.mailbox.PushChanges.sync(PushChanges.java:195)

at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync.java:193)

at com.zimbra.cs.mailbox.ZcsMailbox.sync(ZcsMailbox.java:124)

at com.zimbra.cs.service.offline.OfflineSync.handle(OfflineSync.java:55)

at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:412)

at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:287)

at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:158)

at com.zimbra.soap.SoapServlet.doWork(SoapServlet.java:303)

at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:217)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:725)

at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:206)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:814)

at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:511)

at org.mortbay.jetty.servlet.ServletHandler.handle(ServletHandler.java:390)

at org.mortbay.jetty.security.SecurityHandler.handle(SecurityHandler.java:218)

at org.mortbay.jetty.servlet.SessionHandler.handle(SessionHandler.java:182)

at org.mortbay.jetty.handler.ContextHandler.handle(ContextHandler.java:765)

at org.mortbay.jetty.webapp.WebAppContext.handle(WebAppContext.java:422)

at org.mortbay.jetty.handler.ContextHandlerCollection.handle(ContextHandlerCollection.java:230)

at org.mortbay.jetty.handler.HandlerCollection.handle(HandlerCollection.java:114)

at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152)

at org.mortbay.jetty.handler.rewrite.RewriteHandler.handle(RewriteHandler.java:230)

at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152)

at org.mortbay.jetty.Server.handle(Server.java:326)

at org.mortbay.jetty.HttpConnection.handleRequest(HttpConnection.java:585)

at org.mortbay.jetty.HttpConnection$RequestHandler.content(HttpConnection.java:988)

at org.mortbay.jetty.HttpParser.parseNext(HttpParser.java:756)

at org.mortbay.jetty.HttpParser.parseAvailable(HttpParser.java:218)

at org.mortbay.jetty.HttpConnection.handle(HttpConnection.java:415)

at org.mortbay.io.nio.SelectChannelEndPoint.run(SelectChannelEndPoint.java:429)

at org.mortbay.thread.BoundedThreadPool$PoolThread.run(BoundedThreadPool.java:451)
----------------------------------------------------------------------------

I'm using ZCS 8.0.4 GA at the moment on Ubuntu 12.04, but also had this issue earlier. Any ideas?
TheChief[/QUOTE]
TheChief79
Posts: 9
Joined: Sat Sep 13, 2014 3:04 am

Zimbra Desktop not sending (bigger) emails with attachments

Postby TheChief79 » Wed May 28, 2014 1:12 am

No, i have no idea, what the problem is. I still send an email to myself or use the webclient. With ZD it does not work. But it should be a problem with the Zimbra account/server, because with a Yahoo account it works.

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 7 guests