Page 1 of 1

Zimbra Desktop on Win 7 - everything is bold-italic [SOLVED]

Posted: Mon May 19, 2014 1:23 am
by Massi71
Hi all,

just installed (twice) Zimbra Desktop on a Windows 7 laptop.
As you can see in the attached snapshot, every word, name, tag, etc, is formatted as bold and italic.
In this way, readability is not good and I can't even recognize new mail from read one.
I removed all regarding first installation and installed again with no success.
I tried to edit .css and .properties files without success.


Has anyone some suggestion how to solve this?
Thanks

zdesktop.jpg


Zimbra Desktop on Win 7 - everything is bold-italic [SOLVED]

Posted: Mon May 19, 2014 6:41 am
by Massi71
Hi,

I've found a wat that solve the problem "partially":
for some strange reason the program doesn't recognize the font Helvetica Neue, even if it is installed in the PC.
I've changed file skin-properties at the following path:

C:Program Files (x86)imbraimbra Desktopjettywebappszimbraskins_basease2
#####################

# Fonts

#####################
FontFamily-default = font-family:"Helvetica Neue ",Helvetica,"Nimbus Sans L",Arial,"Liberation Sans",sans-serif;

FontFamily-fixed = font-family:monospace;

FontFamily-html = font-family:Helvetica, Arial, sans-serif;
with



#####################

# Fonts

#####################
FontFamily-default = font-family:"Helvetica",Helvetica,"Nimbus Sans L",Arial,"Liberation Sans",sans-serif;

FontFamily-fixed = font-family:monospace;

FontFamily-html = font-family:Helvetica, Arial, sans-serif;
This change the view to a "normal" view, but the heading of the folder shows strange characters.
It will be next step :)

zdesktop2.jpg


Zimbra Desktop on Win 7 - everything is bold-italic [SOLVED]

Posted: Mon May 19, 2014 7:24 am
by Massi71
Last step
Modified skin.properties just changing font order:
#####################

# Fonts

#####################
FontFamily-default = font-family:Arial,"Helvetica Neue",Helvetica,"Nimbus Sans L","Liberation Sans",sans-serif;

FontFamily-fixed = font-family:monospace;

FontFamily-html = font-family:Helvetica, Arial, sans-serif;
This solved everything :)

Zimbra Desktop on Win 7 - everything is bold-italic [SOLVED]

Posted: Mon May 19, 2014 6:00 pm
by 918jjohnson
The symptoms you're showing seem to indicate that your local copy of "Helvetica Neue" is incomplete or corrupt. You can try using it in some other program to verify whether or not it's working, and if it's not you should just uninstall it. ZD will then fall back through the chain looking next for Helvetica, then Nimbus, then Liberation, then Arial, and finally to whatever the system's default sans-serif font is.