Error deploying zimlet

General discussion about Zimbra Desktop.
3118ZenMasta
Advanced member
Advanced member
Posts: 51
Joined: Sat Sep 13, 2014 12:39 am

Error deploying zimlet

Postby 3118ZenMasta » Mon May 02, 2011 11:44 am

I get this error when trying to install a zimlet. I have tried a couple different ones, gmaps and emailtemplates and I get it on either one.
When I have searched for this problem most results have been related to ZCS server not desktop client.


Saturdays
Advanced member
Advanced member
Posts: 190
Joined: Sat Sep 13, 2014 1:17 am

Error deploying zimlet

Postby Saturdays » Mon May 02, 2011 3:46 pm

[quote user="3118ZenMasta"]I get this error when trying to install a zimlet. I have tried a couple different ones, gmaps and emailtemplates and I get it on either one.
When I have searched for this problem most results have been related to ZCS server not desktop client.[/QUOTE]
can you please paste the error message here?
3118ZenMasta
Advanced member
Advanced member
Posts: 51
Joined: Sat Sep 13, 2014 12:39 am

Error deploying zimlet

Postby 3118ZenMasta » Mon May 02, 2011 5:59 pm

The full and exact error was the topic of this discussion. However upgrading to 7.0 seems to have solved whatever the problem was.
odeleon
Outstanding Member
Outstanding Member
Posts: 209
Joined: Sat Sep 13, 2014 12:44 am

Error deploying zimlet

Postby odeleon » Wed May 04, 2011 3:28 am

I had some problems deploying some Zimlets. After a few tries it turned out that the DNS information was insufficient, I needed to specify search and domain parameters in the ZCS server's /etc/resolv.conf
...FWIW

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 7 guests