Page 1 of 1

Posted: Mon Apr 23, 2007 3:00 am
by nalsirk
i just found out about zimbra a week ago. i am now trying to download the zimbra desktop trial version. i tried installing zimbra desktop using this file "zdesktop_windows_0_36.exe". but it is not working. the wizard does not open. so i transferred to another computer. and i tried it again, but this time there is a "" error message. i hope someone could help me.
i would greatly appreciate your help.
thanks a lot.

Posted: Mon Apr 23, 2007 4:39 am
by phoenix
What is the rest of the error message? Do you have a Zimbra server installed?

Posted: Thu Apr 26, 2007 8:23 pm
by nalsirk
i tried installing zimbra desktop to to two computers:
on the first computer, the installation wizard just wont run.
on the second computer, i am receiving this error message everytime i install zimbra desktop:
Exception: C:Documents and Settingsadmin¹ÙÅÁ È*¸édownloadzdesktop_windows_0_36.exe (ÁöÁ¤µÈ °æ·Î¸¦ ãÀ» ¼ö ¾ø½À´Ï´Ù)

at Method)

at Source)

at Source)

at com.install4j.runtime.installer.helper.content.ContentCollector.initUnextractedFiles(Unknown Source)

at com.install4j.runtime.installer.helper.content.ContentCollector.collectContentStreams(Unknown Source)

at com.install4j.runtime.installer.helper.content.ContentInstaller.doStandardInstallation(Unknown Source)

at com.install4j.runtime.beans.actions.InstallFilesAction.install(Unknown Source)

at com.install4j.runtime.installer.InstallerContextImpl.performActionInt(Unknown Source)

at com.install4j.runtime.installer.ContextImpl.performAction(Unknown Source)

at com.install4j.runtime.installer.controller.Controller.executeActions(Unknown Source)

at com.install4j.runtime.installer.controller.Controller.handleCommand(Unknown Source)

at com.install4j.runtime.installer.controller.Controller.start(Unknown Source)

at com.install4j.runtime.installer.Installer.main(Unknown Source)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)

at com.exe4j.runtime.WinLauncher.main(Unknown Source)
System properties: 2 Runtime Environment, Standard Edition

exe4j.moduleName=C:Documents and Settingsadmin¹ÙÅÁ È*¸édownloadzdesktop_windows_0_36.exe

exe4j.semaphoreName=c:_documents and settings_admin_¹ÙÅÁ È*¸é_download_zdesktop_windows_0_36.exe

sun.boot.library.path=c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrein


java.vm.vendor=Sun Microsystems Inc.



path.separator=; HotSpot(TM) Client VM

sun.os.patch.level=Service Pack 2

install4j.exeDir=C:Documents and Settingsadmin¹ÙÅÁ È*¸édownload Virtual Machine Specification




java.endorsed.dirs=c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrelibendorsed


java.vm.specification.vendor=Sun Microsystems Inc.


exe4j.tempDir=C:DOCUME~1adminLOCALS~1Tempe4jD.tmp_dir1470 XP




java.library.path=C:Documents and Settingsadmin¹ÙÅÁ È*¸édownload;.;C:WINDOWSsystem32;C:WINDOWS;C:WINDOWSsystem32;C:WINDOWS;C:WINDOWSSystem32Wbem;C:Program FilesESTsoftALZip;;C:Program FilesJavajdk1.6.0_01in;C:HNC;c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrein Platform API Specification

java.class.version=49.0 Client Compiler



user.home=C:Documents and Settingsadmin






java.home=c:docume~1adminlocals~1 empe4jd.tmp_dir1470jre

exe4j.launchName=C:Documents and Settingsadmin?? ??downloadzdesktop_windows_0_36.exe


java.specification.vendor=Sun Microsystems Inc. mode



java.ext.dirs=c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrelibext

sun.boot.class.path=c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrelib t.jar;c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrelibi18n.jar;c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrelibsunrsasign.jar;c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrelibjsse.jar;c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrelibjce.jar;c:docume~1adminlocals~1 empe4jd.tmp_dir1470jrelibcharsets.jar;c:docume~1adminlocals~1 empe4jd.tmp_dir1470jreclasses

install4j.appDir=C:Documents and SettingsadminLocal SettingsTemp

java.vendor=Sun Microsystems Inc.





sun.cpu.isalist=pentium_pro+mmx pentium_pro pentium+mmx pentium i486 i386 i86

hope you will have the time to help me find a solution. i appreciate a lot your help. thanks

Posted: Thu Apr 26, 2007 9:13 pm
by jjzhuang
Do you have non-English characters in your path? The error messages seem to indicate that. Could you move the executable to a location without non-English characters in the full path? Just a guess. Thanks!

Posted: Fri Apr 27, 2007 12:09 am
by nalsirk
thank you. i did just that and it is working now on my second computer. but i have one more problem if you dont mind. in my other computer, i tried running "zdesktop_windows_0_36.exe" and a dialog box will open with the message "Zimbra Desktop is preparing the install4j Wizard which will guide you through the rest of the setup process." and it will just stop there. it will not continue. i tried downloading the same file several times already but still the same result.
i dont know exactly what is wrong. m using windows xp. i hope you can point out to me some possible things in order for me to fix it.
thanks a lot again.

Posted: Fri Apr 27, 2007 12:37 am
by jjzhuang
That will mean that on your first computer somehow install4j, the tool we use to make zdesktop installer, somehow can't initialize correctly. I have never run into this behavior on any platform. Unfortunately that's not something easy to debug.

Posted: Fri Apr 27, 2007 12:47 am
by nalsirk
i will just have to reinstall everything. then i will just post another message. hope i can successfully install Zimbra Desktop. thanks for your time.
More power.