avg (anti-virus) keeps zd from opening

General discussion about Zimbra Desktop.
bbarrons
Advanced member
Advanced member
Posts: 174
Joined: Fri Sep 12, 2014 11:18 pm

avg (anti-virus) keeps zd from opening

Postby bbarrons » Wed Apr 28, 2010 8:05 am

I have my wifes email from her work zimbra server as well as her sbc account going into zimbra desktop. one of the emails coming in was tagged as carrying a virus. avg asked if it could heal the msg. She clicked yes and after that we could not get ZD to open. After searching for an answer and not finding my problem I tried to reinstall. that didnt work. So I moved the whole folder over to a new XP machine and installed a new copy of zimbra desktop. I then tried to just move the store folder over to the new install but that did not work. Because I couldnt get the old ZD to start I couldnt do an export. How can I get the new ZD to see the folder with all of the old emails?

thanks

Bill


Krishopper
Outstanding Member
Outstanding Member
Posts: 769
Joined: Fri Sep 12, 2014 10:23 pm

avg (anti-virus) keeps zd from opening

Postby Krishopper » Wed Apr 28, 2010 6:50 pm

I had to add the Zimbra Desktop directory to AVG's list of paths to ignore, and then life was good again.
bbarrons
Advanced member
Advanced member
Posts: 174
Joined: Fri Sep 12, 2014 11:18 pm

avg (anti-virus) keeps zd from opening

Postby bbarrons » Wed Apr 28, 2010 9:33 pm

yep, that was the first thing I tried but it didnt work. Now, I want to be able to import the messages to a new install. I have the new install up and running and placed the store folder in the same directory but it does not see the old emails. I am sure I have to import them somehow but I have no idea how. The computer the files were on has since been cleaned out and redone so I cant work on the old desktop and try to export.....

Return to “General Questions”

Who is online

Users browsing this forum: Majestic-12 [Bot] and 7 guests