Read/Unread status issues since upgrade to RC1

General discussion about Zimbra Desktop.
135marcg
Posts: 19
Joined: Fri Sep 12, 2014 10:16 pm

Read/Unread status issues since upgrade to RC1

Postby 135marcg » Fri Oct 08, 2010 4:02 am

Since upgrading to RC1 from Beta4 on OSX 10.6.4 yesterday I'm experiencing various issues which all seem related to the read/unread status and count:
1. Randomly during the day, new messages will have come in and they won't show in ZD until I click Send/Receive which then 'instantly' displays them - almost like they were sitting there and the display simply wasn't updated (rather than them not being synced)
2. I view ZD and a number of inbox items are showing as unread (except I read them on my iphone say half an hour ago) - click Send/Receive and this refreshes the view (again instantly as per 1 above).
3. Despite having read all messages in the Inbox, the Inbox folder in the left view remains bold with a (1) in brackets - restart ZD the only way to clear this.
4. I sent an email, the email is sent, but the outbox count is not updated.
Todd's comments in this bug seem to match my experiences: Bug 44134 – lost new message notifications
*** Update ***
Since composing this post, ZD is now failing to show any new emails and neither the tree view or list view is display the new messages or count even after a Send/Receive.
More details: Before starting this post, ZD had been running all night - I experienced some of the above problems so I relaunched ZD, dealt with a few mails then started writing this post. I just logged into ZWC and noticed that various folders, including Inbox have new emails. I have clicked Send/Receive in ZD and it is not showing me the updates.
I am viewing by message with the reading pane at the bottom and 'Mark it read immediately' and 'Select the next message' are both selected in Prefs.


itdoug
Posts: 5
Joined: Sat Sep 13, 2014 1:16 am

Read/Unread status issues since upgrade to RC1

Postby itdoug » Fri Oct 08, 2010 7:08 am

New message notifications definitely took a step back with the RC release. I'm experiencing the same problem. Used to happen once or twice a day with beta 4, but a quit and relaunch fixed it. Not so with RC.
User avatar
cayaraa
Outstanding Member
Outstanding Member
Posts: 333
Joined: Sat Sep 13, 2014 12:33 am
ZCS/ZD Version: ZCS 8.7 NE & ZCS 8.7 FOSS

Read/Unread status issues since upgrade to RC1

Postby cayaraa » Fri Oct 08, 2010 10:37 am

Yup I have the same issues too with RC1.
User avatar
cayaraa
Outstanding Member
Outstanding Member
Posts: 333
Joined: Sat Sep 13, 2014 12:33 am
ZCS/ZD Version: ZCS 8.7 NE & ZCS 8.7 FOSS

Read/Unread status issues since upgrade to RC1

Postby cayaraa » Wed Oct 13, 2010 12:12 pm

Anyone know if there is a bug ticket open for this? Unfortinatly I'm still seeing problems with new mail/read mail status changes for folders on general release.
*starts searching bugzilla*
itdoug
Posts: 5
Joined: Sat Sep 13, 2014 1:16 am

Read/Unread status issues since upgrade to RC1

Postby itdoug » Wed Oct 13, 2010 12:23 pm


Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 5 guests