Ajax Client Issues - Messages list disappears?

General discussion about Zimbra Desktop.
AndrewN
Posts: 13
Joined: Mon Sep 15, 2014 3:27 pm

Ajax Client Issues - Messages list disappears?

Postby AndrewN » Mon Jan 26, 2015 9:49 am

I've had several users report over the last few days that their message list "disappeared" on them.  They can see folders and the top bar, but not the message list or reading pane.  I was able to switch them to the HTML client to get them by for the time being, but I would like to get them back over to the AJAX client ASAP.  Any ideas?



User avatar
cdamon
Advanced member
Advanced member
Posts: 51
Joined: Tue Jul 22, 2014 12:17 pm

Ajax Client Issues - Messages list disappears?

Postby cdamon » Fri Jan 30, 2015 4:50 pm

That's not something I've seen (or not seen). Could you file a bug at bugzilla.zimbra.com and attach a screenshot? Also, any steps that you feel may help us repro the issue would be helpful, as well as the release version.
User avatar
cayaraa
Outstanding Member
Outstanding Member
Posts: 333
Joined: Sat Sep 13, 2014 12:33 am
ZCS/ZD Version: ZCS 8.7 NE & ZCS 8.7 FOSS

Ajax Client Issues - Messages list disappears?

Postby cayaraa » Mon Feb 02, 2015 8:13 am

If you haven't already done it I would rule out that it wasn't happening on a single browser type (maybe all of those users had an older version of firefox?) You could also make sure that they are't trying to use any old zimlets that could be causing rendering issues. If its repeatable make sure to try watching the mailbox.log while one of them tries logging in to see if that shows anything.

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 7 guests