setting reply to for distribution list

General discussion about Zimbra Desktop.
oferzi
Posts: 2
Joined: Mon Feb 02, 2015 9:36 am

setting reply to for distribution list

Postby oferzi » Thu Feb 05, 2015 5:53 am

Hi All,


i have an issue, i've created a new DL let's call it new@example.com now in the prefrences i see that i have the option:


"Set the "Reply-to" field of email messages" so i set it and added al other configurations there just to NO-REPLY and noreply@example.com


but for some reason i still see the original senders address in messages sent to the DL.



any ideas?



mrgreiner
Posts: 23
Joined: Sat Sep 13, 2014 2:56 am

setting reply to for distribution list

Postby mrgreiner » Fri Mar 06, 2015 1:22 pm

Hi. I detect the very same problem. Running Zimbra Community 8.5.1, in an Ubuntu 12.4 VM.



Any ideas?



Tks,



Roberto
ghachey
Posts: 1
Joined: Wed May 20, 2015 12:30 am

setting reply to for distribution list

Postby ghachey » Wed May 20, 2015 12:31 am

Did any of you address this issue, I am seeing the same things with Zimbra Community 8.5.
bhotrock
Posts: 13
Joined: Sat Sep 13, 2014 2:07 am

Re: setting reply to for distribution list

Postby bhotrock » Fri Apr 01, 2016 9:35 am

I'm seeing the same problem. There appears to be a bug for this:
https://bugzilla.zimbra.com/show_bug.cgi?id=85287

If people will login to bugzilla and vote for this bug, maybe they will fix it.
Thanks!

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 10 guests