Page 1 of 1

What's happening with feature "people search" in zimbra 8.6 OSE?

Posted: Fri Apr 10, 2015 7:41 am
by llima

We just migrate from version 7.1.2 to version 8.6 of the Zimbra OSE. We realized that a lot of things has changed, users very used the autocomplete feature in "people search" to see contact information (picture1). The "people search" is active in mailbox but doesn't appear in web mail (picture 2).



Picture 1



Picture 2



What going on? This is a bug? Where is the feature "people search" that was active in the mailbox?



Tks.


What's happening with feature "people search" in zimbra 8.6 OSE?

Posted: Fri Apr 10, 2015 8:04 am
by cayaraa
Your pictures didn't come through but I'm assuming your talking about the Global Address List. Make sure your domain has it configured and that its syncing correctly. You can login to the galsync account for your domain via the admin web console to look at its address book thats being used as the source for address auto-complete.

What's happening with feature "people search" in zimbra 8.6 OSE?

Posted: Fri Apr 10, 2015 8:25 am
by llima

Sorry. I attached again.


Picture1 - Zimbra 7.1.2




Picture2 - Zimbra 8.6




Thanks for the reply cayaraa, but I think that we talking about different things.


What's happening with feature "people search" in zimbra 8.6 OSE?

Posted: Fri Apr 10, 2015 10:18 am
by cayaraa
Ahh...yeah I think that link was removed....sorry its been a long time since I used 7.x!



Essentially it was just a view of the global address book. You should be able to view close to the same thing by using the search but change it from email to Global Address List. I don't think you'll get the autocomplete like you did before though unless your composing a new email.

What's happening with feature "people search" in zimbra 8.6 OSE?

Posted: Fri Apr 10, 2015 12:12 pm
by llima
Got it ... You know then tell me if I can to set the default search for GAL instead of email?