7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

General discussion about Zimbra Desktop.
Robbo
Posts: 1
Joined: Thu Jul 23, 2015 4:04 am

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby Robbo » Thu Jul 23, 2015 4:06 am

Hi Pritesh, do you know when the next version will be released?


724OS
Posts: 3
Joined: Sat Sep 13, 2014 1:57 am

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby 724OS » Sun Aug 16, 2015 2:42 am

As sad as it is to say this, Zimbra's suport has forced us to re-think our continued support for this platform. There are aspects to Zimbra that are great, but timely support for things such as the annoying white box -- are not amongst the list of "well done's" Might be time to switch to Scalix!
Ced91
Posts: 44
Joined: Fri Sep 12, 2014 11:17 pm

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby Ced91 » Thu Aug 20, 2015 6:00 pm

Hi,

Same for me.

OSX 10.10.5 ZDesktop 7.2.7.

When pointing to this square it's showing date in the calendar square in the left corner of ZD.

Waiting new version or patch...

It's very annoying to use.

Always closing and restarting ZD to solve.

I have picture pointing to website in my signature.



Regards,
ICTE-LM
Posts: 4
Joined: Sat Aug 01, 2015 4:50 am

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby ICTE-LM » Thu Sep 03, 2015 7:38 am

Does anyone have any feedback on this. I have the exact same issues with my clients that are using Zimbra Desktop.
Ced91
Posts: 44
Joined: Fri Sep 12, 2014 11:17 pm

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby Ced91 » Thu Sep 03, 2015 7:44 am

No. I have always the same problem with MacBookPro 13 2012 OS X 10.10.5.

I'm waiting too for a patch or new version since this is mandatory to close ZD each time I read/write a mail.

Regards,
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2782
Joined: Thu May 22, 2014 4:47 pm

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby jorgedlcruz » Thu Sep 03, 2015 12:16 pm

Hi guys, I've reported the issue to the Zimbra Desktop team, I hope they can come with some news soon.



Best regards!
Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/
ICTE-LM
Posts: 4
Joined: Sat Aug 01, 2015 4:50 am

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby ICTE-LM » Mon Sep 07, 2015 5:42 am

Hi Jorge



Thanks a lot - let me know if they respond.



Regards,

LM
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2782
Joined: Thu May 22, 2014 4:47 pm

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby jorgedlcruz » Mon Sep 07, 2015 5:53 am

Hi ICTE-LM,
They told me the next:
"Unfortunately there's no work-around for this issue when it appears other than to restart ZD. The only possible fix we know at this point is to replace prism with node-webkit, but that work will take some time to fully complete and get released (hopefully around the same time as 8.7)"

"One other thing users can do for now is to launch ZD UI in a browser, outside of prism." --> I've recorded a video about it:


[View:https://youtu.be/YCjEso4RiR8:940:0]




Best regards

Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/
Ced91
Posts: 44
Joined: Fri Sep 12, 2014 11:17 pm

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby Ced91 » Tue Sep 15, 2015 10:39 am

Thanks for this, it will save me waiting the new version.

Regards.
Ced91
Posts: 44
Joined: Fri Sep 12, 2014 11:17 pm

7.2.5 Mac OS X displays a 1" white box over display windows since upgrading Mac OS X to 10.10.3

Postby Ced91 » Tue Sep 15, 2015 10:56 am

Talk to quickly, We need ZD open to work with a browser....unusable.

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 11 guests