Active Directory authentication error

General discussion about Zimbra Desktop.
damith
Posts: 44
Joined: Sat Sep 13, 2014 3:57 am

Active Directory authentication error

Postby damith » Mon Nov 23, 2015 4:18 am

following error came to me when i authenticate AD(windows server 2008) with zimbra ..... Server Message Authentication failed. Invalid credentials (bad dn/password)


please help to solve this...



phoenix
Ambassador
Ambassador
Posts: 26727
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Active Directory authentication error

Postby phoenix » Mon Nov 23, 2015 5:23 am

That message usually means exactly what it says i.e. you've supplied incorrect credentials. The fact that you've given no context nor the circumstances under which this problem occurs means that it's extremely difficult to offer you any advice. You should also (always) post the output of the following command when you post here:

zmcontrol -v

Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
damith
Posts: 44
Joined: Sat Sep 13, 2014 3:57 am

Active Directory authentication error

Postby damith » Mon Nov 23, 2015 10:54 pm

my zimbra version is "Release 8.5.1_GA_3056.RHEL6_64_20141103151539 RHEL6_64 FOSS edition." where can i get my user credentials for athenticate ?
phoenix
Ambassador
Ambassador
Posts: 26727
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Active Directory authentication error

Postby phoenix » Tue Nov 24, 2015 11:23 am

You need to ask your ZCS Administrator to check the details for you.
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 4 guests