Yahoo! account no longer syncing

If Zimbra Desktop had a sync failure, it may have told you to post your error in this section.
AaronZON
Posts: 7
Joined: Wed Dec 17, 2014 10:52 am

Yahoo! account no longer syncing

Postby AaronZON » Tue Dec 30, 2014 1:28 pm

EDIT:  The general syncing issue has resolved itself . . . could have been just an IMAP folder issue.  AS of 1/29/15, I am still unable to  send emails from the Yahoo! account.  See posts later in the thread.


I was able to temporarily fix this by clearing my spam folder in the Yahoo web client.  I'm also getting the 'human verification required' message when trying to send.  Any help would be appreciated.  I am trying to move to Zimbra but I am running into a few issues including this one.  Here is the log:


Debug message: Connection is closed


Exception:


com.zimbra.common.service.ServiceException: system failure: Folder sync failed
ExceptionId:btpool0-394:1419966806544:df89fcb954884cc6
Code:service.FAILURE
at com.zimbra.common.service.ServiceException.FAILURE(ServiceException.java:253)
at com.zimbra.cs.datasource.imap.ImapSync.importData(ImapSync.java:169)
at com.zimbra.cs.datasource.imap.ImapSync.importData(ImapSync.java:136)
at com.zimbra.cs.offline.OfflineImport.importData(OfflineImport.java:100)
at com.zimbra.cs.offline.YMailImport.importData(YMailImport.java:54)
at com.zimbra.cs.datasource.DataSourceManager.importData(DataSourceManager.java:317)
at com.zimbra.cs.datasource.DataSourceManager.importData(DataSourceManager.java:277)
at com.zimbra.cs.mailbox.DataSourceMailbox.syncAllLocalDataSources(DataSourceMailbox.java:439)
at com.zimbra.cs.mailbox.DataSourceMailbox.sync(DataSourceMailbox.java:478)
at com.zimbra.cs.service.offline.OfflineSync.handle(OfflineSync.java:55)
at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:412)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:287)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:158)
at com.zimbra.soap.SoapServlet.doWork(SoapServlet.java:303)
at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:217)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:725)
at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:206)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:814)
at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:511)
at org.mortbay.jetty.servlet.ServletHandler.handle(ServletHandler.java:390)
at org.mortbay.jetty.security.SecurityHandler.handle(SecurityHandler.java:218)
at org.mortbay.jetty.servlet.SessionHandler.handle(SessionHandler.java:182)
at org.mortbay.jetty.handler.ContextHandler.handle(ContextHandler.java:765)
at org.mortbay.jetty.webapp.WebAppContext.handle(WebAppContext.java:422)
at org.mortbay.jetty.handler.ContextHandlerCollection.handle(ContextHandlerCollection.java:230)
at org.mortbay.jetty.handler.HandlerCollection.handle(HandlerCollection.java:114)
at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152)
at org.mortbay.jetty.handler.rewrite.RewriteHandler.handle(RewriteHandler.java:230)
at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152)
at org.mortbay.jetty.Server.handle(Server.java:326)
at org.mortbay.jetty.HttpConnection.handleRequest(HttpConnection.java:585)
at org.mortbay.jetty.HttpConnection$RequestHandler.content(HttpConnection.java:988)
at org.mortbay.jetty.HttpParser.parseNext(HttpParser.java:756)
at org.mortbay.jetty.HttpParser.parseAvailable(HttpParser.java:218)
at org.mortbay.jetty.HttpConnection.handle(HttpConnection.java:415)
at org.mortbay.io.nio.SelectChannelEndPoint.run(SelectChannelEndPoint.java:429)
at org.mortbay.thread.BoundedThreadPool$PoolThread.run(BoundedThreadPool.java:451)
Caused by: com.zimbra.common.service.ServiceException: system failure: Synchronization of folder '/Spam' failed
ExceptionId:btpool0-394:1419966806544:df89fcb954884cc6
Code:service.FAILURE
at com.zimbra.common.service.ServiceException.FAILURE(ServiceException.java:253)
at com.zimbra.cs.datasource.imap.ImapSync.syncFailed(ImapSync.java:388)
at com.zimbra.cs.datasource.imap.ImapSync.syncMessages(ImapSync.java:329)
at com.zimbra.cs.datasource.imap.ImapSync.syncFolders(ImapSync.java:239)
at com.zimbra.cs.datasource.imap.ImapSync.importData(ImapSync.java:164)
... 35 more
Caused by: java.io.IOException: Connection is closed
at com.zimbra.cs.mailclient.imap.ImapConnection.sendRequest(ImapConnection.java:498)
at com.zimbra.cs.mailclient.imap.ImapRequest.send(ImapRequest.java:95)
at com.zimbra.cs.mailclient.imap.ImapRequest.sendCheckStatus(ImapRequest.java:111)
at com.zimbra.cs.mailclient.imap.ImapConnection.doSelectOrExamine(ImapConnection.java:205)
at com.zimbra.cs.mailclient.imap.ImapConnection.select(ImapConnection.java:192)
at com.zimbra.cs.datasource.imap.RemoteFolder.select(RemoteFolder.java:198)
at com.zimbra.cs.datasource.imap.ImapFolderSync.syncMessages(ImapFolderSync.java:269)
at com.zimbra.cs.datasource.imap.ImapSync.syncMessages(ImapSync.java:326)
... 37 more

If issue persists please post description and debug information here.






User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Yahoo! account no longer syncing

Postby jorgedlcruz » Wed Dec 31, 2014 5:18 am

Hi AaronZON,

Please, could you tell us your Operating System and your Zimbra Desktop version? It was working before?



Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
AaronZON
Posts: 7
Joined: Wed Dec 17, 2014 10:52 am

Yahoo! account no longer syncing

Postby AaronZON » Wed Dec 31, 2014 9:32 am

Yes. It was working. It seems like it starts and stops working ("X" is there sometime, "+" other times) but lately, I cannot send from that account using ZD. Mint with Cinnamon DT. 7.2.5 GA (build 12038).

Since I reported, I deleted the account and set up as IMAP. Same issue. Deleted again and tried as Yahoo!. This time, I opted to sync contacts, however, I don't remember if I did that before. I received authorization prompts but Yahoo! seemed to have a problem and locked me out. I will try again, however. I don't remember ever going through this authorization process before.


UPDATE: Still not working.  Red "X". Seems like incoming messages arrive and show in the inbox but I cannot send ('Delivery failed: SendMessage request failed: Human Verification required.") nor can I do anything in any of the othe IMAP folders.  The folders are there but empty.


I did turn on debugging this time.  I might need some guidance on how to get to the logs but I would be willing to share those if it helps.


BTW, Thanks for your attention to this!



Another Update (1/2/15)!  Sometime last night, the folders started syncing.  Also, no more red X.  However, sending still fails and results in the 'Delivery Failed, Human Verification required" message. 


Another Update (1/9/15).  It's been stable lately.  Everything seems to work except sending from the Yahoo! account (no problem sending from other accounts).  [mention:8081d13fd51d42c888a04ad0bba5f6a6:e9ed411860ed4f2ba0265705b8793d05], are you still on this?

User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Yahoo! account no longer syncing

Postby jorgedlcruz » Fri Jan 09, 2015 7:04 am

Hi AaronZON,

I will configure it in my Zimbra Desktop a Yahoo! account and let you know.



Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Yahoo! account no longer syncing

Postby jorgedlcruz » Fri Jan 09, 2015 7:22 am

Do you receive any error when you are sending the emails?



Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
AaronZON
Posts: 7
Joined: Wed Dec 17, 2014 10:52 am

Yahoo! account no longer syncing

Postby AaronZON » Fri Jan 09, 2015 7:27 am

I get a new message in my inbox with subject line: Delivery failed: SendMessage request failed: Human Verification required.
Body: SendMessage request failed: Human Verification required.  And, the original message is attached as an attachment

I've searched and found references to that here. I have deleted and re-added my account to get to the human verification step to see if that would resolve. I may try again now that everything else is working.

User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Yahoo! account no longer syncing

Postby jorgedlcruz » Fri Jan 09, 2015 7:30 am

I will try to add an Yahoo! account and let you know.



Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
AaronZON
Posts: 7
Joined: Wed Dec 17, 2014 10:52 am

Yahoo! account no longer syncing

Postby AaronZON » Thu Jan 15, 2015 1:44 pm

Any update, [mention:8081d13fd51d42c888a04ad0bba5f6a6:e9ed411860ed4f2ba0265705b8793d05] ? No change on this end. Everything is working except sending from the Yahoo! account. If it matters, I have 2 Godaddy-hosted email accounts and a gmail account running in the same instance of ZD without issues.



UPDATE:  I accidentally tried to send from my Yahoo! account in Zimbra today (Jan 20, 2015) . . . noticed a change in the subject line.  Today, it's:  Delivery failed: SendMessage request failed: Cannot Send This Message.  Notice no mention of 'Human . . . . . ".  Not sure if that means anything or helps.  



UPDATE:  as of 1/29/15, everything works fine except sending from the Yahoo!  account.  Getting email back with subject line "Delivery failed: SendMessage request failed: Human Verification required.".  No issues with receiving mail on the Yahoo! account.  No problems sending or receiving on other accounts being used.  No problem sending from Yahoo! account using other clients or the Yahoo! web mail page.

angrytourist
Posts: 5
Joined: Sat Sep 13, 2014 3:35 am

Yahoo! account no longer syncing

Postby angrytourist » Thu Jan 29, 2015 2:51 am

I'm having same issue as well. I'm guessing Yahoo yet again changed something on their systems.
rhoenix
Posts: 3
Joined: Sat Sep 13, 2014 3:57 am

Yahoo! account no longer syncing

Postby rhoenix » Tue Mar 24, 2015 6:56 am

Any updates? I have been facing the same issue for a few months. It is very annoying. I have to open another browser to send out my emails each time I am using yahoo. Isn't it ironic that yahoo once owned Zimbra?

Return to “Error Reports”

Who is online

Users browsing this forum: No registered users and 2 guests