Human verification required error with Yahoo

If Zimbra Desktop had a sync failure, it may have told you to post your error in this section.
michaelmarr
Posts: 6
Joined: Sat Sep 13, 2014 2:12 am

Human verification required error with Yahoo

Postby michaelmarr » Wed Feb 04, 2015 8:00 am

My IMAP workaround stopped working for me after about 3 days. Back to EM Client.


cf7
Advanced member
Advanced member
Posts: 103
Joined: Sat Sep 13, 2014 2:01 am

Human verification required error with Yahoo

Postby cf7 » Wed Feb 04, 2015 9:52 am

I suspect (guess) the imap server number hard coded by Zimbra is outdated..
michaelmarr
Posts: 6
Joined: Sat Sep 13, 2014 2:12 am

Human verification required error with Yahoo

Postby michaelmarr » Sat Feb 14, 2015 10:47 am

I can receive but not send. I have access to other SMTP servers. They work on my yahoo accounts with other email clients but not Zimbra. Thus I must conclude it is a Zimbra snafu that really has nothing to do with yahoo's smtp servers. When I set it up with the gmail smtp server it works to send 1 email but then it goes back to errors. Incidentally, Yahoo's SMTP server was offline yesterday and I only found out when I saw several important emails in the outbox. I was using the Yahoo web client and that confirmed it. Then the down detector confirmed it again. https://downdetector.com/status/yahoo-mail
Ryan1
Advanced member
Advanced member
Posts: 102
Joined: Sat Sep 13, 2014 2:01 am

Human verification required error with Yahoo

Postby Ryan1 » Thu Feb 26, 2015 2:06 pm

The Zimbra/Yahoo combination is not reliable and as pointed out has periodic problems and long waits for fixes. Yahoo makes you pay for third party client access so its no wonder they don't care much about these problems... and apparently neither does Zimbra. You get what you pay for though... it's free.
JJasperson
Posts: 2
Joined: Sat Sep 13, 2014 3:34 am

Human verification required error with Yahoo

Postby JJasperson » Thu Feb 26, 2015 5:53 pm

I have the same problem with my 3 Yahoo email accounts. I can receive but I cannot send. Gmail works find. I did have a human verification problem with one of my Yahoo accounts in Jan. Usually I just send an email to myself from the web version on that account and it comes up with the CAPTCHA box and enter the code and good. However no CAPCHA was generated this time. Turns out it was my cell phone that needed the verification. Logged on to Yahoo using the mobile version and it generated the CAPCHA box and fixed it. This now is not the same. Have tried deleting the account, check cell for verification and desktop web version with still no luck.
cf7
Advanced member
Advanced member
Posts: 103
Joined: Sat Sep 13, 2014 2:01 am

Human verification required error with Yahoo

Postby cf7 » Fri Feb 27, 2015 10:43 pm

Today ..Yahoo sync is dead....

you don't even get to read mail....

Yahoo might have killed their server to zimbra client.
Ryan1
Advanced member
Advanced member
Posts: 102
Joined: Sat Sep 13, 2014 2:01 am

Human verification required error with Yahoo

Postby Ryan1 » Fri Feb 27, 2015 11:10 pm

Receiving Yahoo emails in ZD is still working for me. I have not tried sending in a few days but I assume it no longer works.
cf7
Advanced member
Advanced member
Posts: 103
Joined: Sat Sep 13, 2014 2:01 am

Human verification required error with Yahoo

Postby cf7 » Thu Apr 02, 2015 9:51 pm

I accidental started Zimbra again today... every thing synced with Yahoo..



it is alive again
Ryan1
Advanced member
Advanced member
Posts: 102
Joined: Sat Sep 13, 2014 2:01 am

Human verification required error with Yahoo

Postby Ryan1 » Thu Apr 02, 2015 10:00 pm

Not quite. Try sending mail through yahoo. That's been out of commission for months. I'm in the process of changing everything to gmail and getting rid of all my yahoo accounts. Then I can pop it and dump zimbra once and for all. It's just too buggy and unreliable and they never update it even for major bugs. I've finally had it.
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 310
Joined: Tue Mar 31, 2015 4:59 am

Human verification required error with Yahoo

Postby PriteshGajjar » Thu Apr 02, 2015 11:13 pm

You can read about yahoo email sending problem at https://community.zimbra.com/desktop/f/1905/p/1138318/1584205#1584205

Return to “Error Reports”

Who is online

Users browsing this forum: No registered users and 3 guests