White square appearing recently w/ ZD on Mac

If Zimbra Desktop had a sync failure, it may have told you to post your error in this section.
pbrunnen
Advanced member
Advanced member
Posts: 106
Joined: Fri Sep 12, 2014 10:29 pm

White square appearing recently w/ ZD on Mac

Postby pbrunnen » Mon May 04, 2015 8:23 pm

Hello all,

Been using ZD as a client for ZCS Network Ed server since the restart of the project. Things have been going well thus far.

I'm running on a Mac w/ Yosemite 10.10.3. I recently (in the last week) started having an issue where after a period of time a white square will appear on my screen. The square always appears at the same size and location and covers up anything behind it. Clicking on the square brings ZD into focus. The only way to make it go away is to quit ZD and start it again. I have wiped out my "~/Library/Zimbra Desktop" folder and let it re-create, but still it appears randomly.

Anyone else seeing this or know what it is?
Thanks! -Peter.


User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

White square appearing recently w/ ZD on Mac

Postby jorgedlcruz » Tue May 05, 2015 8:03 am

Hi Peter,

Do you have your Java version up top date? http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html



Try to install this one.



Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
pbrunnen
Advanced member
Advanced member
Posts: 106
Joined: Fri Sep 12, 2014 10:29 pm

White square appearing recently w/ ZD on Mac

Postby pbrunnen » Tue May 05, 2015 9:39 am

Yes, I have the latest. Java 8 Update 45
dastra
Posts: 7
Joined: Tue May 05, 2015 10:27 am

White square appearing recently w/ ZD on Mac

Postby dastra » Tue May 05, 2015 10:27 am

I have the same issue here - 10.10.3 with supplemental, latest version of the JVM.
dastra
Posts: 7
Joined: Tue May 05, 2015 10:27 am

White square appearing recently w/ ZD on Mac

Postby dastra » Tue May 05, 2015 10:28 am

I think this is a duplicate of https://community.zimbra.com/desktop/f/1899/t/1138891
dastra
Posts: 7
Joined: Tue May 05, 2015 10:27 am

White square appearing recently w/ ZD on Mac

Postby dastra » Thu May 07, 2015 8:16 am

Our current theory is that the white square first appears when you open an email where the sender has an image in their signature which is on a website which requires HTTP Auth to access.



This is why the time it takes for the white square to first appear seems to be random
pbrunnen
Advanced member
Advanced member
Posts: 106
Joined: Fri Sep 12, 2014 10:29 pm

White square appearing recently w/ ZD on Mac

Postby pbrunnen » Thu May 07, 2015 8:38 am

Hi dastra,

Sorry I had not found your posting. I'll follow your post over there and post my responses. Thanks! -Cheers, Peter.

Return to “Error Reports”

Who is online

Users browsing this forum: No registered users and 2 guests