ZIMBRA with VPN service

If Zimbra Desktop had a sync failure, it may have told you to post your error in this section.
matchpointok
Posts: 7
Joined: Fri Jul 31, 2015 8:45 pm

ZIMBRA with VPN service

Postby matchpointok » Wed Jul 06, 2016 3:00 am

I am running Zimbra Desktop 7.2.7 GA (build 12059) on OpenSuse Leap 42. Zimbra is configured as an IMAP connection. Zimbra was working cleanly until I purchased a VPN service called TorGuard. Zimbra receives messages cleanly but won't send unless I turn off the VPN service.

The last error message follows but I don't think it is related to my problem.

Product name: Zimbra Desktop
Product version: 7.2.7
Build ID: 12059
Release type: GA
OS Platform: Linux i386 4.1.26-21-default
Time of event: 2016-07-04 14:17:39
Error type: service.FAILURE
Item ID: 2
Error summary: Synchronization of folder '/Inbox' disabled due to error: Inconsistent UIDNEXT value from server (got 74338 but last fetched uid 74338)

----------------------------------------------------------------------------
Affected data - PLEASE REMOVE ANY SENSITIVE INFORMATION (size=0):
----------------------------------------------------------------------------

Any suggestions on how to fix this?


PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 310
Joined: Tue Mar 31, 2015 4:59 am

Re: ZIMBRA with VPN service

Postby PriteshGajjar » Wed Jul 06, 2016 12:55 pm

Is your Zimbra server (ZCS) accessible when you are on VPN?
Are you able to telnet to 993 port on ZCS server?
matchpointok
Posts: 7
Joined: Fri Jul 31, 2015 8:45 pm

Re: ZIMBRA with VPN service

Postby matchpointok » Thu Jul 07, 2016 3:19 am

This looks more like a question suitable for Zimbra Collaboration than Zimbra Desktop. I don't use TELNET so I may misunderstand your question. TELNET localhost 993 doesn't connect but I may misunderstand your question.
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 310
Joined: Tue Mar 31, 2015 4:59 am

Re: ZIMBRA with VPN service

Postby PriteshGajjar » Thu Jul 07, 2016 6:01 am

I believe you configured ZCS account in ZD using IMAP, right? So you need to telnet to IMAP server and not localhost when you are running ZD in VPN.
matchpointok
Posts: 7
Joined: Fri Jul 31, 2015 8:45 pm

Re: ZIMBRA with VPN service

Postby matchpointok » Fri Jul 08, 2016 2:15 am

telnet imap.cox.net 993 connected without a problem. I re-saved the configuration file and the problem disappeared. I have no idea why that worked but the problem is gone.

Thanks

Return to “Error Reports”

Who is online

Users browsing this forum: No registered users and 2 guests