I cannot open Zimbra Desktop (script error)

If Zimbra Desktop had a sync failure, it may have told you to post your error in this section.
Posts: 1
Joined: Wed Mar 15, 2017 8:52 am

I cannot open Zimbra Desktop (script error)

Postby tonio » Wed Mar 15, 2017 9:00 am

Hi there,

I cannot open Zimbra Desktop 7.2.8 GA (build 12102) on my macbook pro (macOS X El Capitan v10.11.6).
It says (sorry it's in french) :

Attention : le script ne répond pas
Un script sur cette page est peut-être occupé ou ne répond plus. Vous pouvez arrêter le script maintenant ou attendre pour voir si le script se terminera.
Script : file:///Applications/Zimbra%20Desktop/macos/prism/Prism.app/Contents/Resources/modules/WebAppProperties.jsm:176

I've already tried to uninstall and reinstall the dmg but I have the same error message.

Thanks for your help.

Posts: 13
Joined: Tue Jun 21, 2016 10:18 am

Re: I cannot open Zimbra Desktop (script error)

Postby spatel » Thu Mar 30, 2017 8:23 am

Can you try with ZD 7.3 Beta?
Posts: 6
Joined: Thu Mar 30, 2017 9:30 am

Re: I cannot open Zimbra Desktop (script error)

Postby kevin » Thu Mar 30, 2017 11:15 am


That is a JS error.

Uninstall the JRE and then restart the machine. After that install latest JRE back to your computer and perform a restart again. Then install the Zimbra Desktop. It should work fine.


Return to “Error Reports”

Who is online

Users browsing this forum: No registered users and 2 guests