Three install attempts ZD beta 2

Need some help getting Zimbra Desktop set up and working?
1757stephenl
Posts: 13
Joined: Sat Sep 13, 2014 1:13 am

Three install attempts ZD beta 2

Postby 1757stephenl » Thu Nov 18, 2010 5:24 pm

At last a work-around to get Zimbra to run on my Vista64x machine. Using information that I found in this forum I created 2 batch files and placed them on my Desktop. Each file has one command.
Batch #1: "C:Program Files (x86)imbraimbra Desktopwin32zdesktop.exe" "C:Users\AppDataLocalimbraimbra Desktopconfzdesktop.conf"
Batch #2: "C:Program Files (x86)imbraimbra Desktopwin32zdrun.vbs"
After running these files in order, Zimbra will run. So far no problem. BTW, when I placed both commands in a single batch file, the second command would not run.
To repeat: I never had any problem running Zimbra on my Vista 32x or my Windows 7 64x.
Even with this work-around, I prefer Zimbra over Outlook 2010 which gives really crummy mail notifications.


1757stephenl
Posts: 13
Joined: Sat Sep 13, 2014 1:13 am

Three install attempts ZD beta 2

Postby 1757stephenl » Sat Dec 11, 2010 10:28 am

I installed ZD 2.0.1 build 10659 on my Vista 64bit. The program will not run unless I do the following: From the Start menu click on Zimbra Desktop. The Task Manager shows ZDesktop.exe is running. Then I click on the #2 batch file that I created. The Task Manager shows ZDclient.exe has started. The program runs normally.

Return to “Installation Help”

Who is online

Users browsing this forum: No registered users and 2 guests