Z Desktop 2.0 Beta 4 Build 10514 doesn't run

Need some help getting Zimbra Desktop set up and working?
snowshed
Posts: 12
Joined: Sat Sep 13, 2014 12:12 am

Z Desktop 2.0 Beta 4 Build 10514 doesn't run

Postby snowshed » Fri Aug 27, 2010 2:10 pm

OS X 10.5.8
In April of this year, I posted in this forum that Beta 2 could not find the desktop server. That post is located here:
There">http://www.zimbra.com/forums/installation-help/39548-couldn-t-access-zimbra-desktop-server-os-x-10-5-8-a.html#post181127.
There
were no replies. :(
Thought I'd give Beta 4 a try. It's a no go too. What's interesting to me is, I had installed a version (unknown which build at this date) that did work. But I went back to 1.04, which I'm still using, but probably not much longer. :(
I did a reinstall, same result. No log file is created that I can find.
When I attempt to run Zimbra, the first thing that happens is I get an Unresponsive Script message, saying it may be busy or stopped responding. The script appears to be file:///Applications/Zimbra%20Desktop/macos/prisim/Prism.app/Contents/Resources/modules/WebAppProperties.jsm:184. Hopefully I've typed the info correctly. If I stop the script, I end up with a blank Zimbra window, and the only option is to quit. If I choose Continue, I get the message I couldn't access the Zimbra Desktop Server. The message includes a link to report the error. A link that doesn't work. :( By it doesn't work, it's invalid, if you cut an paste the link into your browser, you get the message from Zimbra Invalid Forum specified. Yada, yada, yada. :-)
Also, the Readme.txt file says the software requirement is for OS X 10.5.9. Since there isn't a 10.5.9 ....... Sheesh, maybe those additional resources I read about today should include a proofreader, as that typo is in earlier readme files also.
If someone from the VM team wants to ask further questions to solve this, please send an email, I won't be back to the forums for troubleshooting. Too many irons in the fire at the moment.
I really liked the look and feel of 1.04, but I've never been able to get the filters to work. :-( And I don't want to be a beta tester, better things to do. :-) So, when I get the desire, I'm going to switch to Mozilla Thunderbird and see if it will do what I want.


akintemel
Posts: 43
Joined: Sat Sep 13, 2014 1:24 am

Z Desktop 2.0 Beta 4 Build 10514 doesn't run

Postby akintemel » Fri Sep 24, 2010 1:28 am

first you start jety manual .

/Users//Library/Zimbdra Desktop/bin/start-zdesktop start
than start Zdesktop 2.0 application
its works for me.
TomRi
Posts: 12
Joined: Sat Sep 13, 2014 12:59 am

Z Desktop 2.0 Beta 4 Build 10514 doesn't run

Postby TomRi » Thu Oct 14, 2010 1:47 am

Hi akinteme,
thanks for your hint about starting jetty manually.

Can you maybe explain it a bit more in detail?
---------------------------------------------------------------

first you start jety manual .

/Users//Library/Zimbdra Desktop/bin/start-zdesktop start

---------------------------------------------------------------
Thanks

Tom
mokuti
Posts: 5
Joined: Sat Sep 13, 2014 1:36 am

Z Desktop 2.0 Beta 4 Build 10514 doesn't run

Postby mokuti » Thu Oct 14, 2010 4:50 am

Could you please describe the starting of jety ( or is it spelled jetty) manually.

Thanks, and hope this works.

if not, the I will migrate back to Thunderbird as well.

mokuti
phoenix
Ambassador
Ambassador
Posts: 26729
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Z Desktop 2.0 Beta 4 Build 10514 doesn't run

Postby phoenix » Thu Oct 14, 2010 5:11 am

[quote user="mokuti"]Could you please describe the starting of jety ( or is it spelled jetty) manually.[/QUOTE]There are two posts above your that describe how to start it manually.
[quote user="mokuti"]Thanks, and hope this works.

if not, the I will migrate back to Thunderbird as well.[/QUOTE]You should use whatever suits you best. ;)
BTW, it would also help if you replied to your other thread with the information that I asked for from you log files.
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
mokuti
Posts: 5
Joined: Sat Sep 13, 2014 1:36 am

Z Desktop 2.0 Beta 4 Build 10514 doesn't run

Postby mokuti » Thu Oct 14, 2010 9:20 am

Bill,

sorry, I am new to this, with limited and slow internet connection.

I am simply seeking advice on how to use Zimbra, and the jetty thing is more than I understand. I cannot do the research many are able to do.

I hope I have not disturbed anyone. and will limit my participation.

mokuti

Return to “Installation Help”

Who is online

Users browsing this forum: No registered users and 2 guests