can't install or run

Need some help getting Zimbra Desktop set up and working?
iomari
Posts: 19
Joined: Fri Sep 12, 2014 10:05 pm

can't install or run

Postby iomari » Sat Mar 22, 2008 1:25 am

build 1083 installs fine on sles 10 but does not run. Shows error:

"The Application "Gecko" has quit unexpectedly".
On suse 10.3 it won't install. When I run the install script i get this from the command line:
# ./zdesktop_beta_build_1083_linux_i686.sh

Unpacking JRE ...

Preparing JRE ...

Starting Installer ...

java: xcb_xlib.c:52: xcb_xlib_unlock: Assertion `c->xlib.lock' failed.

./zdesktop_beta_build_1083_linux_i686.sh: line 335: 5707 Aborted "$app_java_home/bin/java" -Dinstall4j.jvmDir="$app_java_home" -Dexe4j.moduleName="$prg_dir/$progname" -Dexe4j.totalDataLength=43848113 -Dsun.java2d.noddraw=true $INSTALL4J_ADD_VM_PARAMS -classpath "$local_classpath" com.install4j.runtime.Launcher launch com.install4j.runtime.installer.Installer false false "" "" false true false "" true true 0 0 "" 20 20 "Arial" "0,0,0" 8 500 "version Beta (build 1083)" 20 40 "Arial" "0,0,0" 8 500 -1 "$@"

Can someone help me?

iomari


uxbod
Ambassador
Ambassador
Posts: 7811
Joined: Fri Sep 12, 2014 10:21 pm

can't install or run

Postby uxbod » Tue Mar 25, 2008 1:59 pm

This seems to be a common problem on Suse 10.3. Take a look at post 6 in this thread :- Matlab R2006b In 10.3 Does Not Start (java Bug?) - SUSE Forums and see if that helps.

Return to “Installation Help”

Who is online

Users browsing this forum: No registered users and 1 guest