Java Version Error in Ubuntu 18.04

Need some help getting Zimbra Desktop set up and working?
dilch
Posts: 1
Joined: Thu Dec 05, 2019 7:22 pm

Java Version Error in Ubuntu 18.04

Postby dilch » Thu Dec 05, 2019 7:27 pm

hey there,
I can't install zdesktop_7_3_1_ga_b13063_20170628044421_linux_x64 on my laptop, I am using Ubuntu 18.04
if I ask my ubuntu for my Java-version it tells me

Code: Select all

java -version
java version "13.0.1" 2019-10-15
Java(TM) SE Runtime Environment (build 13.0.1+9)
Java HotSpot(TM) 64-Bit Server VM (build 13.0.1+9, mixed mode, sharing)


but when I want to install the above-mentioned version, zimbra tells me

Code: Select all

Zimbra Desktop (64-bit) requires a 64-bit Java SE Runtime Environment (JRE), which is not installed or is outdated. Please install JRE 1.6 (64-bit) or later.


I use OpenJDK if that's important
https://wiki.ubuntuusers.de/Java/Installation/OpenJDK/

I already reinstalled Java. What do I do wrong?


User avatar
DualBoot
Elite member
Elite member
Posts: 1308
Joined: Mon Apr 18, 2016 8:18 pm
Location: France - Earth
ZCS/ZD Version: ZCS FLOSS - 8.8.15 Mutli servers
Contact:

Re: Java Version Error in Ubuntu 18.04

Postby DualBoot » Fri Dec 06, 2019 8:46 am

Hello,

You're missing nothing, it is just that Zimbra Desktop is no more supported.
You can use workaround by installaing OpenJDK matching the right version or modify the launcher to use a later version.

Regards,

Return to “Installation Help”

Who is online

Users browsing this forum: No registered users and 2 guests