Feedback, and a quick question

(Formally Chit Chat) Anything Goes (Almost). Should be somehow Zimbra or communication related.
brigzzy
Posts: 1
Joined: Sat Sep 13, 2014 3:56 am

Feedback, and a quick question

Postby brigzzy » Wed Aug 06, 2014 1:29 pm

Hey All,
Thought I would leave some brief feedback, as well as a question I have, that I can't find an answer for (and doesn't really seem to fit into any of the other forums).
First of all, I LOVE Zimbra. I've tried to set up mail servers on Linux in the past, and I've always had a really hard time with it. I love that the open source edition gives me a mail server in a single package, that can be deployed easily. Thank you for making an open source version available for free! I think you're doing a great job, keep up the great work!
On bit of negative feedback that I will provide (Which is really no fault of your's) is that during the initial setup, during the prerequisites check, there is no check for any syslog daemons. This has never been a problem for me in the past, but a new VPS provider that I switched to rolls out minimal server images, and I ran into a small issue setting up my server. Basically when no syslog daemon is installed, the installer runs, but it seems to have some strange issues with the cron scheduler (for some reason). The cron jobs don't run, and the server crashed after a day or so. This was easily fixed (for me) by installing the rsyslog package prior to installing Zimbra.
I'm a little curious about the new release notes for Zimbra 8.5 BETA3. One of the new features mentions "Improved ActiveSync performance and scalability". I thought that activesync was only available for the network edition?
In any event, you make an excellent product. Keep up the great work!
Cheers,
Danny


10119metux
Advanced member
Advanced member
Posts: 75
Joined: Sat Sep 13, 2014 2:29 am

Feedback, and a quick question

Postby 10119metux » Thu Aug 28, 2014 3:43 am

[quote user="brigzzy"]Hey All,

On bit of negative feedback that I will provide (Which is really no fault of your's) is that during the initial setup, during the prerequisites check, there is no check for any syslog daemons. This has never been a problem for me in the past, but a new VPS provider that I switched to rolls out minimal server images, and I ran into a small issue setting up my server. Basically when no syslog daemon is installed, the installer runs, but it seems to have some strange issues with the cron scheduler (for some reason). The cron jobs don't run, and the server crashed after a day or so. This was easily fixed (for me) by installing the rsyslog package prior to installing Zimbra.

[/QUOTE]
Just file bug and see what happens.
From my personal experience, it most likely will be rejected ...

Return to “/etc”

Who is online

Users browsing this forum: No registered users and 2 guests