Error de Autenticacion de Usuario Protocolo POP3

alexsierrac
Posts: 23
Joined: Sat Sep 30, 2017 7:51 pm
Location: Bogotá - Colombia

Error de Autenticacion de Usuario Protocolo POP3

Postby alexsierrac » Mon Oct 02, 2017 9:26 pm

Buen dia:

Recien he instalado un Zimbra 8.7.9 corriendo sobre Ubuntu Server 16. El envio y la recepcion de mensajes desde el cliente web funciona perfectamente, pero resulta que al intentar configurar una cuenta de correo en Microsoft Outlook, al hacer el test de prueba me aparece el siguiente mensaje:

Iniciar sesion en el servidor de correo entrante (POP3): El servidor de correo electronico ha rechazado su nombre de usuario. Comprueba dicho nombre para esta cuenta en configuracion de la cuenta. El servidor respondio: -ERR invalid command

Los parametros de Nombre de usuario y Contraseña que estoy colocando en el Outlook son los correctos, pues ademas de esto, el test de envio de mensaje si da OK

Podrian por favor indicarme que debo modificar o configurar en el Admin de mi servidor para que esto me funcione?? La verdad es que soy novato en este tema. De antemano les agradezco mucho su pronta respuesta. Saludos....


User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: Error de Autenticacion de Usuario Protocolo POP3

Postby jorgedlcruz » Mon Oct 02, 2017 10:03 pm

Saludos,
Estas usando POP3 con SSL o TLS? De esta manera deberia funciona de manera nativa.

un saludo
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
alexsierrac
Posts: 23
Joined: Sat Sep 30, 2017 7:51 pm
Location: Bogotá - Colombia

Re: Error de Autenticacion de Usuario Protocolo POP3

Postby alexsierrac » Mon Oct 02, 2017 10:29 pm

Hola Jorge buen dia:

Muchisimas gracias por tu pronta respuesta.

He probado usando SSL y sin SSL y no me funciona... :?

Esta es la configuracion en el servidor en el apartado Configurar->Configuracion general->Proxy:

Configuracion de proxy de web:
Activar proxy web: (marcado)
Modo de proxy web: both
Proxy a servidores upstream a traves de SSL: (marcado)
Puerto HTTP proxy: 0
Puerto HTTPS proxy: 0
Activar proxy de consola de administrador: (sin marcar)

Configuracion de proxy de correo:
Activar proxy de correo: (marcado)
Tiempo de espera cuando se produce un fallo de inicio de sesion (s): 10
Puerto IMAP proxy: 143
Puerto IMAPS proxy: 993
Activar la autenticacion PLAIN para IMAP: (marcado)
Activar la autenticacion GSSAPI para IMAP: (sin marcar)
Modo de inicio de sesion de texto no cifrado IMAP: solamente starttls

Puerto POP3 proxy: 110
puerto POP3S Proxy: 995
Activar la autenticacion PLAIN para POP3: (marcado)
Activar la autenticacion GSSAPI para POP3: (sin marcar)
Modo de inicio de sesion de texto no cifrado POP3: solamente starttls

Podrias por favor indicarme que esta mal?? o en que otra parte de la configuracion del servidor debo ir a modificar?? Muchas gracias...
alexsierrac
Posts: 23
Joined: Sat Sep 30, 2017 7:51 pm
Location: Bogotá - Colombia

Re: Error de Autenticacion de Usuario Protocolo POP3

Postby alexsierrac » Mon Oct 02, 2017 11:36 pm

De tanto probar y probar he resuelto el problema!!!

En el apartado Configurar->Servidores->zimbra.midominio.com->MTA active la casilla: Solo autenticacion TLS
En el apartado Configurar->Servidores->zimbra.midominio.com->IMAP active la casilla: Activar SSL para el servicio IMAP
En el apartado Configurar->Servidores->zimbra.midominio.com->POP3 active la casilla: Activar SSL para el servicio POP3

Y listo!! he podido configurar mi cuenta de correo en Microsoft outlook. Ahora si puedo enviar y recibir correos sin problema...

Muchisimas gracias.... :D

Return to “Spanish”

Who is online

Users browsing this forum: No registered users and 2 guests