SGS3 ActiveSync -- > Sender Name incorrect

Take your Zimbra with you!
jerryboi
Advanced member
Advanced member
Posts: 122
Joined: Fri Sep 12, 2014 10:09 pm

SGS3 ActiveSync -- > Sender Name incorrect

Postby jerryboi » Mon Oct 01, 2012 7:44 am

Hello,
I have a client with a Samsung Galaxy S III device using ActiveSync (called Exchange account on the device.) When sending email, the sender name is 'user' from user@domain.tld instead of his name. His name is displayed correctly when sending emails from the rich client and it was displayed correctly while using an gingerbreaded phone.
Trouble is that samsung seems to have modified the stock android account configuration dialogs and removed the 'Your name' field. The issue is also mentioned here: [Q] Stock Email client, no sender real name SGS3 I9300 - xda-developers
Could anyone confirm this on another sgs3? Thanks!


mdesign
Posts: 6
Joined: Sat Sep 13, 2014 2:56 am

SGS3 ActiveSync -- > Sender Name incorrect

Postby mdesign » Tue Dec 18, 2012 6:32 am

We had this same issue.
Our workaround steps to debug this:

* Go to your web client account / Preferences / Accounts

* Edit your "Settings for Sent Messages" name to "X"

* Save

* Edit your "Settings for Sent Messages" name to "Your Name What You Want To Display"

* Save again

* Try it
Please let us know if this method works for you!
Best regards,

Károly Marton

Return to “Mobility”

Who is online

Users browsing this forum: No registered users and 1 guest