Page 1 of 2

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 11:46 am
by BarefootPanda
Can I only sync one calendar? I don't see any of my co-workers shared calendars and I only see the calendar named "Calendar" on my account, none of my other calendars are syncing - "Personal" for example.

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 12:07 pm
by dpmchris
As per this thread:

I">http://www.zimbra.com/forums/zimbra-mobile/18957-iphone-new-firmware-ms-activesync-2.html
I
am only getting one calendar. Then again, all my colleagues using NotifyLink on their BBs are only getting their main calendar.
This is all wild territory and is in no way supported. It is also strongly recommended to do your tests against Zimbra NE 5.0.7.


Chris @ DPM

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 12:09 pm
by BarefootPanda
I am running NE 5.0.7...just haven't updated my info on here yet.

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 12:28 pm
by jjzhuang
multiple address books and calendars are not yet in 5.0.7.

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 3:42 pm
by gmsmith
Remember 5.07 has BETA support for the new iPhone software...full support is coming in a future release.

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 4:34 pm
by pcjackson
Hello, we are running 5.0.7 NE - here are the settings I am using for Microsoft Exchange in iPhone Firmware 2.0 - I keep getting the following error: "Exchange account verification failed."
Email: user@domain.com

Server: server.domain.com

Username: domain.com/user

Password: ***
Any suggestions as to what I am doing wrong? We don't typically use this with Microsoft Exchange "clients." That is, I'm not sure our license supports the Microsoft Exchange interoperability - though, I think it does.

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 4:35 pm
by jjzhuang
are you on port 80 or 443? if you are on 80 it's a lot trickier. iphone assumes everyone uses SSL.
if you are on 80, let it fail, but save settings anyway. then after it's saved, go back to settings and edit Account Info. This time you'll see a knob to turn off SSL.

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 4:43 pm
by pcjackson
That does indeed appear to have resolved the problem. Going to play around with it. Good place to post feedback?

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 4:46 pm
by jjzhuang
forum under zimbra-mobile is always the starting point :)

iPhone 2.0 Software and ActiveSync Work...but...

Posted: Thu Jul 10, 2008 4:51 pm
by BarefootPanda
[quote user="pcjackson"]Hello, we are running 5.0.7 NE - here are the settings I am using for Microsoft Exchange in iPhone Firmware 2.0 - I keep getting the following error: "Exchange account verification failed."
Email: user@domain.com

Server: server.domain.com

Username: domain.com/user

Password: ***
Any suggestions as to what I am doing wrong? We don't typically use this with Microsoft Exchange "clients." That is, I'm not sure our license supports the Microsoft Exchange interoperability - though, I think it does.[/QUOTE]
Don't put in your domain. It's just asking you to login. If you put your login name and pass you're good. If you had multiple domains you would need to put the full email address as the login name.