Page 1 of 1

iPhone Sent Messages do not appear in Zimbra

Posted: Tue Oct 14, 2008 2:08 pm
by folioguru
Using iPhone 2.1 software, Zimbra 5.0.10 on RHEL4, Edge not 3G connect.
Sync works fine with incoming messages and calendar with Zimbra defined as Exchange.
However, when I reply from iPhone, these messages are not anywhere in Zimbra. (e.g. Sent folder).
How can I correct this? I am losing any responses sent from the iPhone.
TIA, Mark

iPhone Sent Messages do not appear in Zimbra

Posted: Tue Oct 14, 2008 2:34 pm
by jjzhuang
if your mailbox preference says "save in sent", it should just work.

iPhone Sent Messages do not appear in Zimbra

Posted: Tue Oct 14, 2008 5:13 pm
by dpmchris
Very interesting! I thought it was just MY iPhone (Edge) that was doing that. The crazy thing is that when I used to have my iPhone on Zimbra IMAP there was an option to specify Sent and Drafts.
Using ActiveSync, there appears to be no folder mapping option, unless it is somewhere I am not seeing it... anyone?

iPhone Sent Messages do not appear in Zimbra

Posted: Wed Oct 15, 2008 4:01 pm
by folioguru
This is precisely the problem. Despite jjzhuang's response.
When you use Microsoft Exchange to connect you DO NOT have the option of selecting "save in sent" .... at least that I can find.

iPhone Sent Messages do not appear in Zimbra

Posted: Thu Oct 16, 2008 12:34 am
by jjzhuang
there is no such feature.

iPhone Sent Messages do not appear in Zimbra

Posted: Thu Oct 16, 2008 2:28 am
by uxbod
Hmmm very odd as I replied to a email last night using exactly the same versions and it appeared in my sent folder just fine.

iPhone Sent Messages do not appear in Zimbra

Posted: Thu Oct 16, 2008 9:35 am
by 12237Dirk
Works fine for me and eveyrone else here also. I've no idea what could cause it to not store in sent.
Could you try restoring the phone to defaults and retest?

iPhone Sent Messages do not appear in Zimbra

Posted: Mon Oct 19, 2009 2:06 pm
by jurness
I am also experiencing this issue. This is with iPhone 3.1.2 and Zimbra 6.0.1.
Interestingly, the sent email shows up on the server side in the "Sent" folder (as is expected) and can be viewed from Outlook or the web client, etc..., but not in the iPhone's "Sent" folder"
There is email in the iPhone's "Sent" folder but it is 3 months old. This is happening to two test users.
This is happening to two test users who have installed Zimbra using a configuration profile created by the iPhone Enterprise Configuration Utility. Another iPhone test user with a manual setup is not having this issue. They see current sent email in their "Sent" box on the iPhone.

iPhone Sent Messages do not appear in Zimbra

Posted: Mon Oct 19, 2009 6:49 pm
by jurness
[quote user="jurness"]I am also experiencing this issue. This is with iPhone 3.1.2 and Zimbra 6.0.1.
Interestingly, the sent email shows up on the server side in the "Sent" folder (as is expected) and can be viewed from Outlook or the web client, etc..., but not in the iPhone's "Sent" folder"
There is email in the iPhone's "Sent" folder but it is 3 months old. This is happening to two test users.
This is happening to two test users who have installed Zimbra using a configuration profile created by the iPhone Enterprise Configuration Utility. Another iPhone test user with a manual setup is not having this issue. They see current sent email in their "Sent" box on the iPhone.[/QUOTE]
I am not sure what the root cause is here, but deleting the profile and reinstalling it appears to have resolved the issue. In terms of the iPhone Configuration Utility, there is no way to set up a profile to use a specific folder for sent emails so the configuration profile was essentially unchanged.
The uninstall/reinstall alone resolved the issue.