Zimbra Mobile web (Safari): Issue with Tables

Take your Zimbra with you!
thameera
Posts: 40
Joined: Sat Sep 13, 2014 3:21 am

Zimbra Mobile web (Safari): Issue with Tables

Postby thameera » Mon Oct 28, 2013 2:10 am

Hi All,
I am using the Zimbra (Version 8.0.4.GA.5737 on UBUNTU12.64 UBUNTU12_64 FOSS edition) open source mail server and recently one user complain about the format issue with zimbra. Below is the scenario.
1. Send mail to zimbra including a table
ex:
[table="width: 500, class: grid, align: left"]

[tr]

[td]111111[/td]

[td]1111[/td]

[/tr]

[tr]

[td]222[/td]

[td]222[/td]

[/tr]

[/table]

2. Log on to the mail using Safari web client (Iphone 5/ Latest version) and forward the mail to another account.
3. Receiver mail will be out of format and will include many HTML tags.
Any configuration i need to change to get rid of this issue? If I log in as "HTML" or "AJAX" using the same web client mail will forward correctly.
Thanks....


thameera
Posts: 40
Joined: Sat Sep 13, 2014 3:21 am

Zimbra Mobile web (Safari): Issue with Tables

Postby thameera » Tue Nov 05, 2013 11:24 pm

Any one having this issue? Please share any workaround for this issue.
thameera
Posts: 40
Joined: Sat Sep 13, 2014 3:21 am

Zimbra Mobile web (Safari): Issue with Tables

Postby thameera » Tue Nov 19, 2013 9:02 pm

Finally.. Zimbra not support HTML format compose in mobile client. Please see the below Bug ID. And please vote for the bug.
Bug ID: 84700

Bug 84700 ? Zimbra Mobile web (Safari): Issue with Tables

Return to “Mobility”

Who is online

Users browsing this forum: No registered users and 3 guests