Nokia E52 Zimbra

Take your Zimbra with you!
zetty
Posts: 4
Joined: Sat Sep 13, 2014 12:50 am

Nokia E52 Zimbra

Postby zetty » Mon Nov 09, 2009 6:39 am

Hi
I am using a Nokia E52 and have successfully setup my mail account on the device.

The problem I am experiencing is that I am unable to send mail. I assume the reason

Is due to the fact that the outbox folder does not sync to the device.
Every time I try to send a mail I receive an error saying “email not sent”

The e-mail that I want to send is then stored in the “drafts” folder.
How do I resolve this problem...?
All responses will be gladly appreciated.
Thanx

Zetty


phoenix
Ambassador
Ambassador
Posts: 26210
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Nokia E52 Zimbra

Postby phoenix » Mon Nov 09, 2009 6:51 am

Which version & release of Zimbra? What type of account have you set-up on your phone, IMAP?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
zetty
Posts: 4
Joined: Sat Sep 13, 2014 12:50 am

Nokia E52 Zimbra

Postby zetty » Mon Nov 09, 2009 8:16 am

Hi Bill
ZImbra version 5.0 and using Nokia's new e-mail client i.e. Nokia Messaging 2.0 i.e. mail for exchange.
jonathan74
Posts: 6
Joined: Sat Sep 13, 2014 12:51 am

Nokia E52 Zimbra

Postby jonathan74 » Tue Nov 10, 2009 2:18 pm

Having a similar problem. Cannot send mail due to lack of Outbox folder.
Is there an alternative (free) mail client that anyone can recommend. Activesync does not do the job anwhere near as well as MFE.
zetty
Posts: 4
Joined: Sat Sep 13, 2014 12:50 am

Nokia E52 Zimbra

Postby zetty » Wed Nov 11, 2009 7:18 am

I'm now using emoze PC Connector (free app). It works but not as good as MfE

Logon to emoze Push email & messaging for all mobile devices to download the connector.
Zioghira
Posts: 3
Joined: Fri Sep 12, 2014 11:36 pm

Nokia E52 Zimbra

Postby Zioghira » Sun Nov 15, 2009 5:39 pm

Same issue for Nokia E55

I am using zimbra 6.0.2 with mail for exchange

Everything except sending mail works fine
The phone is an enabled devices that come out of the box with

mail for exchange v. 2.9.176 installed, you cannot unistall or downgrade it.
There are many enabled devices that use this version of mail of exchange:

Nokia Europe - Compatibility & Download - Mail for Exchange - Download software - Get support and software
I think this is a common issue for all the phones that use the very latest version of mail for exchange.
What we must do?

Is this a zimbra bug?
beeasy43
Posts: 1
Joined: Fri Sep 12, 2014 10:23 pm

Nokia E52 Zimbra

Postby beeasy43 » Sat Nov 21, 2009 1:14 am

Hello, I've got a E52 too and have the same troubles - cannot send E-Mail. Did try "Roadsync" (RoadSync - Access Outlook E-mail on Your Symbian S60 -3rd Edition Nokia Phone Wirelessly!) and it did work exept that my sent E-Mails were stored on the phone within "Sent items" and have not been synchronized with my Zimbra Account so no overview of Sent E-Mails and therefore useless to me.
Wondering if any Nokia Phone with Mail for Exchange does work with Zimbra Sync. I do not hope I have to switch to iPhone ;-)
Armin
Gislason
Posts: 1
Joined: Sat Sep 13, 2014 12:57 am

Nokia E52 Zimbra

Postby Gislason » Wed Jan 06, 2010 4:53 pm

Hello,

got the same problem with Nokia 6730.

Posted to the Nokia support discussions: Nokia Support Discussions - Nokia 6730 - cannot send email with Mail for Exchange using Zimbra - Nseries Devices and S60 Smartphones - Nokia Support Discussions
Got :

Zimbra - Release 6.0.3_GA_1915.RHEL5_20091118095137 RHEL5 NETWORK edition.

Nokia 6730 version: 023.010 (latest version)
Its actually very easy to set up the MfE on the 6730 to sync with Zimbra. Emails, Calendar and Contacts sync without problem, but as soon as I try to send an email I always get this now dreaded message "Email not sent". Sometimes, interestingly enough, the email application on the phone seems to crash/close.
Trying to find any meaningful error logging, either on the phone or from Zimbra, I tailed the "sync.log" file while trying to send an email with MfE. No communication at all happened. Usual sync fills the log with tons of logging lines. The MfE on the 6730 does not seem to log anything usable.
I disconnected the MfE before sending an email, to see if it would use some time, like while syncing, to connect itself again. But no, the message comes without delay.
I have the feeling that the MfE is'nt crashing on the communication with ZimbraMobile, but can't handle the directory structure it gets from syncing with Zimbra .. or sumthin.
I got 20+ Nokia 6730 phones and we have been using IMAP to sync/send emails until now. I would very much like to be able to sync calendar/contacts too, so MfE seems to be the obvious option if it was'nt for the sending of emails.
fusi
mbaehr
Posts: 1
Joined: Sat Sep 13, 2014 1:04 am

Nokia E52 Zimbra

Postby mbaehr » Mon Mar 01, 2010 2:01 pm

Experiencing the same issue here. It's not that Zimbra doesn't have an Outbox, just that it won't offer it over ActiveSync. This is causing me to be incapable of sending any emails from my Nokia device.
Zimbra:
Release 6.0.4_GA_2038.RHEL5_64_20091214174341 RHEL5_64 NETWORK edition.
Nokia E72-2 Firmware 0.22.007.244.02 (latest for my device)
Nokia, as usual, will probably take centuries to fix this, if they ever do, but Zimbra offering the Outbox over ActiveSync will solve this problem for us while Nokia twiddles their thumbs.
jonathan74
Posts: 6
Joined: Sat Sep 13, 2014 12:51 am

Nokia E52 Zimbra

Postby jonathan74 » Mon Mar 01, 2010 2:15 pm

Interestingly, I have also recently tested 2 HTC phones running android. (Hero & Tatoo).
These phones also have issues when sending mail using Zimbra Mobile. The symptoms also seem to be based around ActiveSync and Zimbra. Ideally I would like to be able to offer my users a choice of phone, but at the moment we are stuck using old Nokia's (E51,E71,E63).
The worst part is that users are now getting frustrated that they cannot upgrade to the phones they want to use because the "mail" system is holding them back.
Here's hoping that this gets fixed soon.

Return to “Mobility”

Who is online

Users browsing this forum: No registered users and 4 guests