Zimbra NE - EAS with older Samsung devices - no control over EAS version negotiated

Take your Zimbra with you!
msutherland
Posts: 10
Joined: Sat Sep 13, 2014 12:49 am

Zimbra NE - EAS with older Samsung devices - no control over EAS version negotiated

Postby msutherland » Tue Nov 24, 2015 8:52 am

I have a user with Samsung handsets that are not working properly with Activesync. I know that this is a known issue with certain Samsung models. I use both ZCS NE where use of Outlook is essential and the open source version with Zextras when Outlook usage is not a requirement. On the Zextras mobile, it automatically recognises certain Samsung devices and uses an older version of EAS, but Zimbra NE seems to have no settings whatsoever to force a lower version of EAS when needed! How can I do this please?



Return to “Mobility”

Who is online

Users browsing this forum: No registered users and 1 guest