Ubuntu 16.04.1 LTS and versions?

Working with Zimbra Talk? This is your Forum, drop here your questions with the Installation, Configuration, etc.
User avatar
ExTechOp
Posts: 16
Joined: Wed Jan 25, 2017 2:17 pm

Ubuntu 16.04.1 LTS and versions?

Postby ExTechOp » Wed Jan 25, 2017 2:27 pm

Is there a schedule when a version of Zimbra Talk should be available for Ubuntu 16.04.1 LTS?
Also, can someone tell me what version of Prosody the current release comes with, I couldn't locate this in the documentation?


Return to “Zimbra Talk”

Who is online

Users browsing this forum: No registered users and 3 guests