Zimbra doesn't start after upgrade

A Forum to provide feedback, and report issues about Zimbra Desktop Beta or Release Candidate versions
Soldann
Posts: 1
Joined: Sun Jun 05, 2016 4:40 pm

Zimbra doesn't start after upgrade

Postby Soldann » Tue Jun 07, 2016 5:59 pm

Dear all
I just upgraded Zimbra but now it seems to be gone. I still have a shortcut on my desktop and when I click it there's a popup window telling the program is "initializing, please wait" and then it disappears. I've been looking around for files (like exe or other items i might recognize as a complete beginner) but alas, nothing there. Could someone help? It would be good if i could retrieve my old mails.

All the best


Uma Shankar
Zimbra Employee
Zimbra Employee
Posts: 36
Joined: Wed Jun 01, 2016 5:01 am

Re: Zimbra doesn't start after upgrade

Postby Uma Shankar » Wed Jun 08, 2016 3:39 am

Hi,

Could you please let us know, if you have upgraded zimbra desktop or zimbra server ?

Sorry, but the description like exe and desktop shortcut has got us confused here.

Regards,
Uma Shankar
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 259
Joined: Tue Mar 31, 2015 4:59 am

Re: Zimbra doesn't start after upgrade

Postby PriteshGajjar » Wed Jun 08, 2016 5:18 am

The message which you mentioned "initializing, please wait" comes when ZD is launched after installation. So I am guessing you are talking about Zimbra Desktop product.

Now the question is how did you performed upgrade? Have you uninstalled older version and installed new version (if that is the case then your all emails will be gone. You need to sync them back from Zimbra Server).

Few questions :
- What was the older version of ZD?
- To which version you upgraded?
- How did you perform upgrade?
- Which accounts you had configured? (Zimbra, Gmail, Yahoo etc)?
flag31plan
Posts: 7
Joined: Tue Jun 07, 2016 4:42 pm

Re: Zimbra doesn't start after upgrade

Postby flag31plan » Thu Jul 21, 2016 7:35 pm

same issue
Got message update available. Update downloaded and I clicked on 'install'. Went through all the install procedures I expected. Icon was back, link on task bar was there click to open and black CMD box opens and a small box then Initializing, please wait. 5secs later, nothing.

Can find a lot of files and msgs but nothing to start Zimbra
flag31plan
Posts: 7
Joined: Tue Jun 07, 2016 4:42 pm

Re: Zimbra doesn't start after upgrade

Postby flag31plan » Thu Jul 21, 2016 8:04 pm

Two additional thoughts.
Since a trial version of collaboration had been on the computer, the update that downloaded and installed may have been that update instead of desktop update.

Tried to download new version. 64-bit says Java SE Runtime 64 needs to be installed (it is) but Zimbra-64 can't find.
Zimbra 32-bit says the destop\win32\prism\updates\0update.msi is missing.
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 259
Joined: Tue Mar 31, 2015 4:59 am

Re: Zimbra doesn't start after upgrade

Postby PriteshGajjar » Sun Jul 24, 2016 1:14 pm

flag31plan wrote:same issue
Got message update available. Update downloaded and I clicked on 'install'. Went through all the install procedures I expected. Icon was back, link on task bar was there click to open and black CMD box opens and a small box then Initializing, please wait. 5secs later, nothing.

Can find a lot of files and msgs but nothing to start Zimbra


We were in process of uploading new 7.2.8 version on web site and I guess you would have got notification while we are doing some testing. You should get that notification again in week or so.

What is current status? Are you not able to use ZD at all?
flag31plan
Posts: 7
Joined: Tue Jun 07, 2016 4:42 pm

Re: Zimbra doesn't start after upgrade

Postby flag31plan » Tue Jul 26, 2016 10:49 pm

Unable to use at all. "Initializing....." then nothing
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 259
Joined: Tue Mar 31, 2015 4:59 am

Re: Zimbra doesn't start after upgrade

Postby PriteshGajjar » Wed Jul 27, 2016 5:53 am

Do you latest version of 64-bit JRE?

Can you send logs from following location?
(The zdesktop.log file is used for troubleshooting the Zimbra Desktop client.)
Windows XP - C:\Documents and Settings\<username>\Local Settings\Application Data\Zimbra\Zimbra Desktop\log
Windows Vista and 7 - C:\Users\<username>\AppData\Local\Zimbra\Zimbra Desktop\log
flag31plan
Posts: 7
Joined: Tue Jun 07, 2016 4:42 pm

Re: Zimbra doesn't start after upgrade

Postby flag31plan » Mon Aug 01, 2016 5:08 pm

no readable log. zdesktop.out zdesktop.pid

There is a update.msi Zimbra Desktop dated 7/18/16 67.8MB no version number. In the app data/local/zimbra/win32/prism file

I have the previous log with the No_Blob_Found error messages

Return to “Zimbra Desktop Beta/RC”

Who is online

Users browsing this forum: No registered users and 2 guests