I installed zimbra 8.8.15 latest patch and activated the license but no zimbra network in admin console

Forum to discuss, report issues, or provide feedback about Zimbra Admin Plus
mathayo
Posts: 23
Joined: Fri Apr 13, 2018 5:04 am

I installed zimbra 8.8.15 latest patch and activated the license but no zimbra network in admin console

Postby mathayo » Sun Mar 29, 2020 2:57 pm

Hi Team
I installed zimbra 8.8.15 latest patch in centos 7 and managed to activate the license though the zimbra network was installed during the zimbra installation...

When i login as admin i do not see the zimbra network as i wanted to create backup
What can i do to make it available.....


sikir956
Posts: 1
Joined: Mon Mar 30, 2020 7:15 am

Re: I installed zimbra 8.8.15 latest patch and activated the license but no zimbra network in admin console

Postby sikir956 » Mon Mar 30, 2020 7:28 am

mathayo wrote:Hi Team
I installed zimbra 8.8.15 latest patch in centos 7 and managed to activate the license though the zimbra network was installed during the zimbra installation...

When i login as admin i do not see the kroger survey feedback on zimbra network as i wanted to create backup
What can i do to make it available.....


i followed the same procedure and i am not able to complete the installation.

and i am not able to access the admin dashboard. i want to create a backup. kindly help me.
Last edited by sikir956 on Thu Apr 02, 2020 6:54 am, edited 1 time in total.
phoenix
Ambassador
Ambassador
Posts: 26699
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: I installed zimbra 8.8.15 latest patch and activated the license but no zimbra network in admin console

Postby phoenix » Mon Mar 30, 2020 7:34 am

sikir956 wrote:i followed the same procedure and i am not able to complete the installation.
How about providing some information about what "not able to complete the installation" actually means, what errors did you see?
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
User avatar
L. Mark Stone
Elite member
Elite member
Posts: 2187
Joined: Wed Oct 09, 2013 11:35 am
Location: Portland, Maine, US
ZCS/ZD Version: 8.8.15 Network Edition
Contact:

Re: I installed zimbra 8.8.15 latest patch and activated the license but no zimbra network in admin console

Postby L. Mark Stone » Mon Mar 30, 2020 10:51 am

Just saw the same thing on another CentOS 7 install.

The fix was to undeploy the two major Zextras zimlets, flush the zimlet cache and restart mailboxd; then redeploy the zimlets etc.

The Network NG menu entry then appeared.

Hope that helps,
Mark
___________________________________
L. Mark Stone
Mission Critical Email - Zimbra VAR/BSP/Training Partner https://www.missioncriticalemail.com/
Zeta Alliance http://www.zetalliance.org/

Return to “Zimbra Backup Plus”

Who is online

Users browsing this forum: No registered users and 2 guests