Page 1 of 1

Problems after Upgrading to Patch 8.8.15_P5. Zimbra Suite Plus won't working

Posted: Wed Jan 08, 2020 12:46 pm
by markus_wolf
Hello, everybody,

after installing patch P5 on my CentOS 6.5, my Zimbra Suite Plus brought a bug.

After uninstalling and reinstalling I can't see the Suite Plus in the Zimbra Admin.

The Zimletist is supposedly deployed but on the console I get the following output:

Code: Select all

 zxsuite core getVersion

CLI versions:

        zimbra_suite_plus_version                           2.16.2
        zimbra_suite_plus_commit                            7a13b0f07cba755807f9386c80167d50ab11f9c9
        zal_version                                         2.7.0
        zal_commit                                          fe22cfe4976050e33a2529592fd68d5ab5322185


Server versions:

Unable to communicate with server

Here is the Zimbra version:

Code: Select all

zmcontrol -v
Release 8.8.15_GA_3829.RHEL6_64_20190718141144 RHEL6_64 FOSS edition, Patch 8.8.15_P5.


Where do I have to start?
Thanks a lot in advance.

Greeting
Markus

Re: Problems after Upgrading to Patch 8.8.15_P5. Zimbra Suite Plus won't working

Posted: Wed Jan 08, 2020 1:35 pm
by markus_wolf
Could it be related to the openjdk used in version 13 and the missing support?

Zextras Suite has been upgraded to version 3.0.5 and Zimbra Suite Plus is still up-to-date in version 2.16.2.

So I wonder what I bought a license for from Synacor.

Re: Problems after Upgrading to Patch 8.8.15_P5. Zimbra Suite Plus won't working

Posted: Wed Jan 08, 2020 2:18 pm
by markus_wolf
After downgrading the patch everything works again. So I guess I have to wait for the new Zimbra Suite Plus before I can apply the patch.

Things are not looking good for Zimbra right now.

Re: Problems after Upgrading to Patch 8.8.15_P5. Zimbra Suite Plus won't working

Posted: Wed Jan 08, 2020 9:01 pm
by Martinwiertz
Hi,

I am experiencing the same problem with not visible after upgrade. I don't see Suite plus anymore and also the Certificate manager in de admin interface.
I reinstalled Suite Plus 2.16.1 and all is well. Download page shows 2.16.2 is current but 2.16.1.tgz is downloaded package.

After installation version 3.0.5 shows.

I see that I installed P5 update on 18dec and Suite plus was 2.16.2 version. After installation today Suite Plus shows 3.0.5.
I am investigating if backup goes well. I think it will.