Page 1 of 1

Disable update notification

Posted: Mon Jun 26, 2017 7:54 pm
by saf
Hi,
I don't know if this is the right place to ask this, but here it goes:
Is there a way of disabling notifications about the chat zimlet updates? I installed zimbra from the open source repo, and all packages are at the latest version, but all users get the following notification every time they open the webmail page (text, because image upload seems to be over quota):

Informational
The Open Chat Zimlet needs to be updated!
Current ZxChat Zimlet version: 8.7.6
Needed ZxChat Zimlet version: 8.7.10

Thanks.

Ubuntu 16.04.2 LTS
zimbra 8.7.6.GA.1776.UBUNTU16.64
zimbra-chat 1.0.6-1zimbra8.7b1.u16

Re: Disable update notification

Posted: Wed Jul 12, 2017 12:11 am
by jdarknet
Hi,

I have same the problem, Any solution ?, please...


Regards,

Julián

Re: Disable update notification

Posted: Wed Jul 12, 2017 11:36 am
by jorgedlcruz
Hi guys,
As Zimbra Chat comes from our third party repo try to update your system with the usual apt-get update apt-get upgrade or yum update yum upgrade if CentOS, that should update your Chat version.

Best regards

Re: Disable update notification

Posted: Wed Jul 12, 2017 11:39 am
by jorgedlcruz
I've created the next RFE as well to disable this from the Admin perspective:
https://bugzilla.zimbra.com/show_bug.cgi?id=108131

Vote it and add you as CC

thank you

Re: Disable update notification

Posted: Sat Jul 15, 2017 2:22 pm
by saf
Thanks, I voted for the issue.
As for updating the package, I guess I'll have to wait for a new version to be published, as I'm already up to date with regards to the Ubuntu repo.

Re: Disable update notification

Posted: Mon Jul 17, 2017 10:59 pm
by jorgedlcruz
Hi saf,
That's weird, maybe you can try to upgrade to a newest version of Zimbra Collaboration, or wait until it's GA with ZCS 8.8.

Best regards

Re: Disable update notification

Posted: Sat Dec 02, 2017 8:56 pm
by apiening
I just upgraded my Ubuntu Server (16.04.3 LTS) with "apt-get update && apt-get upgrade" and I'm on Zimbra 8.7.9_GA_1794.FOSS now.

Now when a user logs in at the Zimbra web interface, I get the following message:
Das Open Chat Zimlet muss aktualisiert werden!
Current ZxChat Zimlet version: 8.7.10
Needed ZxChat Zimlet version: 8.8.4


The first line is german because of my locale, it just says "The Open Chat Zimlet needs to be upgraded".

I wonder if the packages came from the repo, why there are packages that does not match the needed version?
Although I generally like the chat functionality, I had to disable the zimlet because it would be annoying for my users to receive this message on every log-in.

Is there a way I can fix this issue and manually upgrade the Zimlet to the needed version?

Re: Disable update notification

Posted: Sat Dec 02, 2017 11:40 pm
by jorgedlcruz
Hello,
Please see the next post:
https://forums.zimbra.org/viewtopic.php?f=57&t=63184

Best regards