Chat configuration with external client Pidgin

All around Zimbra Chat, give us your feedback, questions and ideas
Flo
Posts: 1
Joined: Fri Jan 31, 2020 4:07 pm

Chat configuration with external client Pidgin

Postby Flo » Fri Jan 31, 2020 4:48 pm

Hi,
I'm trying to get my zimbra accounts running with pidgin (Pidgin 2.13.0 (libpurple 2.13.0)) and Zimbra (Zimbra 8.8.15_GA_3869 (build 20190917004220)) and can't get it working.
Here is the connection log:

Code: Select all

(17:41:31) connection: Connecting. gc = 0x55d2fbe7c9b0
(17:41:31) dnssrv: querying SRV record for myserver.com: _xmpp-client._tcp.myserver.com
(17:41:31) autorecon: done calling purple_account_connect
(17:41:31) dnssrv: res_query returned an error
(17:41:31) dnsquery: Performing DNS lookup for myserver.com
(17:41:31) dns: Wait for DNS child 22622 failed: Keine Kind-Prozesse
(17:41:31) dns: Created new DNS child 22632, there are now 1 children.
(17:41:31) dns: Successfully sent DNS request to child 22632
(17:41:31) dns: Got response for 'myserver.com'
(17:41:31) dnsquery: IP resolved for myserver.com
(17:41:31) proxy: Attempting connection to xxx.xxx.xxx.xx
(17:41:31) proxy: Connecting to myserver.com:5222 with no proxy
(17:41:31) proxy: Connection in progress
(17:41:31) proxy: Connecting to myserver.com:5222.
(17:41:31) proxy: Connected to myserver.com:5222.
(17:41:31) jabber: Sending (xxx@myserver.com): <?xml version='1.0' ?>
(17:41:31) jabber: Sending (xxx@myserver.com): <stream:stream to='myserver.com' xmlns='jabber:client' xmlns:stream='http://etherx.jabber.org/streams' version='1.0'>
(17:41:31) jabber: Recv (322): <?xml version='1.0' encoding='utf-8'?><stream:stream xmlns:stream="http://etherx.jabber.org/streams" from="myserver.com" id="6441b2a3-3c77-4316-aff5-415c1d1d21ba" version="1.0" xmlns="jabber:client"><stream:error><stream:host-unknown xmlns:stream="urn:ietf:params:xml:ns:xmpp-streams"/></stream:error></stream:stream>
(17:41:31) connection: Connection error on 0x55d2fbe7c9b0 (reason: 0 description: Unbekannter Rechner)
(17:41:31) jabber: Recv (134): <stream:features xmlns:stream="http://etherx.jabber.org/streams"><starttls xmlns="urn:ietf:params:xml:ns:xmpp-tls"/></stream:features>
(17:41:31) jabber: xmlParseChunk returned fatal 5
(17:41:31) account: Disconnecting account xxx@myserver.com/ (0x55d2fbcadf00)
(17:41:31) connection: Disconnecting connection 0x55d2fbe7c9b0


Any idea what I'm missing here, via the Zimbra web frontend the chat is working fine, and the firewall has also the ports open for xmmp.


Return to “Zimbra Chat”

Who is online

Users browsing this forum: No registered users and 4 guests