Attachments disappearing when trying to send message.

All around Zimbra Chat, give us your feedback, questions and ideas
MitchW
Posts: 4
Joined: Wed Mar 11, 2020 5:03 pm

Attachments disappearing when trying to send message.

Postby MitchW » Wed Mar 11, 2020 5:14 pm

Hi,

We have recently been setting up and working with Zimbra (currently in the phase of us using it and fixing all the bugs and issues before we roll it out to our clients), and we have run into a few issues.

The one specifically I will focus on in this thread is the fact that anytime we try to attach a file over the Zimbra chat, it just disappears and doesn't send it through.

I have attached some photos to try and explain what I am trying to say.

If anyone could help and/or navigate us to the settings/files that we need to edit to allow attachments to be sent through Zimbra Chat that would be great!

Regards,
Mitch

(P.S. Attachments are sending fine through the emailing system just not the IM system).

Edit:

We have found that we can send a message that has a file size of 0B (empty text file), but how do we make it so that we can set a higher limit?
Attachments
img1.PNG
Chat Messaging before trying to send a file
img1.PNG (4.73 KiB) Viewed 1312 times
img2.PNG
The test file we uploaded
img2.PNG (3.8 KiB) Viewed 1312 times


User avatar
rleiker
Advanced member
Advanced member
Posts: 75
Joined: Tue Jan 07, 2020 8:23 pm
Location: Kansas City
Contact:

Re: Attachments disappearing when trying to send message.

Postby rleiker » Mon Apr 13, 2020 9:01 pm

This is a known bug in Zimbra Connect/Chat. I am told it is scheduled to be fixed in 8.8.15 Patch 9. Here is a list of all bugs I am aware of in Zimbra Connect: viewtopic.php?f=9&t=67855#p296592

Return to “Zimbra Chat”

Who is online

Users browsing this forum: No registered users and 3 guests