I installed zimbra 8.8.15 latest patch and activated the license

All around Zimbra Chat, give us your feedback, questions and ideas
mathayo
Posts: 23
Joined: Fri Apr 13, 2018 5:04 am

I installed zimbra 8.8.15 latest patch and activated the license

Postby mathayo » Sun Mar 29, 2020 3:02 pm

When the user click compose in webclient i get this error, how can i fix
Zimbra installed in centos 7

method: [unknown]
msg: unknown document: ZxChatRequest
code: service.UNKNOWN_DOCUMENT
detail: soap:Sender
trace: qtp1225197672-123:1585329284712:94bf4cdc9548f
request:
<soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope"><soap:Header><context xmlns="urn:zimbra"><userAgent name="ZimbraWebClient - GC80 (Win)" version="8.8.15_GA_3895"/><session id="16"/><account by="name">test@test.dom</account><format type="js"/><csrfToken>0_aa97e075</csrfToken></context></soap:Header><soap:Body><ZxChatRequest xmlns="urn:zimbraAccount"><type>16</type><clientVersion>13.3</clientVersion><action>register_session</action></ZxChatRequest></soap:Body></soap:Envelope>


digitalray
Posts: 7
Joined: Sat Sep 13, 2014 2:37 am

Re: I installed zimbra 8.8.15 latest patch and activated the license

Postby digitalray » Fri Apr 03, 2020 6:15 am

I am having a similar issue after upgrading to 8.8.15 from 8.8.11. The error that I am getting is:

Unknown command sent to server: ZxChatRequest
method: [unknown]
msg: unknown document: ZxChatRequest
code: service.UNKNOWN_DOCUMENT
detail: soap:Sender
trace: qtp366590980-122:1585894317171:f5ab6abfcbfdf38f
request:
<soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope"><soap:Header><context xmlns="urn:zimbra"><userAgent name="ZimbraWebClient - GC80 (Mac)" version="8.8.15_GA_3895"/><session id="144"/><account by="name">user@domain.com</account><format type="js"/><csrfToken>xxxREDACTEDxxx</csrfToken></context></soap:Header><soap:Body><ZxChatRequest xmlns="urn:zimbraAccount"><type>16</type><clientVersion>13</clientVersion><action>register_session</action></ZxChatRequest></soap:Body></soap:Envelope>
digitalray
Posts: 7
Joined: Sat Sep 13, 2014 2:37 am

Re: I installed zimbra 8.8.15 latest patch and activated the license

Postby digitalray » Fri Apr 03, 2020 6:17 am

Reinstalling zimbra-chat and the zimlet manually did not help. Any idea what I can do to fix this?
User avatar
barrydegraaff
Zimbra Employee
Zimbra Employee
Posts: 95
Joined: Tue Jun 17, 2014 3:31 am
Contact:

Re: I installed zimbra 8.8.15 latest patch and activated the license

Postby barrydegraaff » Fri Apr 03, 2020 8:44 am

If you do not need chat, you can disable/undeploy the chat zimlet from the admin UI. Then the error goes away.

Return to “Zimbra Chat”

Who is online

Users browsing this forum: No registered users and 2 guests