Page 1 of 1

Zimbra Drive 0.8.22 disabled by update to Nextcloud 13.0.10

Posted: Fri Jan 25, 2019 11:19 am
by FredKarno
Hi Folks,
I've been trying to update to Nextcloud 13 but whenever I do so, it disables my Zimbra Drive app saying that it is incompatible. I get the warning at the end of the update process on the Nextcloud server.
So far my process has been:

1. snapshot the VM!
2. setenforce 0
3. Log into the gui as nc_admin and update ZimbraDrive app from the store
4. Run the upgrade wizard to v13
5. Curse as the log shows that Bruteforce and ZimbraDrive have both been disabled due to incompatibility.

Does anyone know where I could start troubleshooting? I tried Zimbra support but they told me to check the ZimbraDrive app version and closed the case while I was off sick. I have submitted a new case but I'm not holding my breath :)

Re: Zimbra Drive 0.8.22 disabled by update to Nextcloud 13.0.10

Posted: Wed Jan 30, 2019 12:13 pm
by FredKarno
Well, just in case anyone else runs into this:
The solution (from Zimbra Support) was to uninstall the ZimbraDrive app from Nextcloud then upgrade Nextcloud, then install the ZimbraDrive app from the app store again. This worked once I remembered to configure the ZimbraDrive app after re-installation.
So, success! I'm running Nextcloud 13

Although I have to say, without VMWare snapshots this would have been a terrible situation!

Good luck all,