Page 2 of 2

Re: Beta 1 Install Notes So Far

Posted: Tue Jun 27, 2017 8:33 pm
by jorgedlcruz
L. Mark Stone wrote:Configured the NextCloud server OK last night but can't enable the Zimbra Drive App in NextCloud as we have a NextCloud 12 installation and the Zimbra Drive app is only for NextCloud 9-11 at the moment.

Jorge, can we get the Zimbra Drive app updated to support NextCloud 12?

We'll test other stuff in ZCS 8.8 Beta but this is a key feature for us.

Thanks!
Mark


Bugzilla to track this:
https://bugzilla.zimbra.com/show_bug.cgi?id=108092

Re: Beta 1 Install Notes So Far

Posted: Thu Jun 29, 2017 7:45 am
by zimico
Thank Mark for pointing out the admin email address issue. Agree with you that installation should do this automatically for matching address and domain...
Minh

Re: Beta 1 Install Notes So Far

Posted: Thu Jun 29, 2017 12:50 pm
by L. Mark Stone
zimico wrote:Thank Mark for pointing out the admin email address issue. Agree with you that installation should do this automatically for matching address and domain...
Minh


I hope we see more beta testers commenting here, and thanks for the feedback!

Jorge: Do you want me to open a bug for this? I couldn't find an existing bug in bugzilla...

Best regards to all,
Mark

Re: Beta 1 Install Notes So Far

Posted: Thu Jun 29, 2017 4:10 pm
by L. Mark Stone
Today we ran:

apt-get update; apt-get dist-upgrade

and noticed on the proxy server that a new Zimbra package had been released so we installed it.

In the Admin Console was already configured Tools and Migration > Software Updates , but the Admin account never got an email that an update was available.

Jorge: should I be opening bugs for things like this?

All the best,
Mark

Re: Beta 1 Install Notes So Far

Posted: Thu Jun 29, 2017 4:50 pm
by L. Mark Stone
The button to add an S3 bucket doesn't work; nothing happens. And the per-page help file has no content for this feature.

Further, I can't attach a screencap because I get an error message that "The Board attachment quota has been reached."

And it's not even Monday! :-)
Mark

Re: Beta 1 Install Notes So Far

Posted: Thu Jun 29, 2017 4:58 pm
by L. Mark Stone
There is no HSM capability either. The Servers > mb88.reliablenetworks.com > Volumes page only shows data and index volumes. An 8.6 installation shows Primary and Secondary (HSM) message volumes, as well as Index volumes. When I click Add Volume, I can only add a Data or Index volume.

How do we add HSM, and referencing my above post, configure it to use an Amazon S3 bucket please?

Thanks!
Mark

Re: Beta 1 Install Notes So Far

Posted: Fri Jun 30, 2017 12:55 am
by gautam
L. Mark Stone wrote:There is no HSM capability either. The Servers > mb88.reliablenetworks.com > Volumes page only shows data and index volumes.


The secondary volumes are added in the Network Modules NG tab and due to another bug the HSM policies do not get enabled by default. You need to run this command:

Code: Select all

zxsuite hsm setProperty ZxPowerstore_EnableHsmOnNe true

Jorge has a wiki for S3 which documents all the steps required to add a S3 bucket - https://wiki.zimbra.com/wiki/Zimbra_Suite_Plus/Zimbra_HSM_Plus/Secondary_volumes_on_Amazon_S3

Re: Beta 1 Install Notes So Far

Posted: Wed Jul 19, 2017 9:21 pm
by jasggomes
HI, regarding the 'admin' email addresses not being 'accepted' when changed during installation, on my new server for testing, they did.
Its a Ubuntu 16.04 and Beta1 FOSS, on a Hyper-V 2012 server.

Regards.

Re: Beta 1 Install Notes So Far

Posted: Fri Jul 21, 2017 9:40 am
by zimico
Dear all, I have problem with S/MIME. User can not upload his private key (free comodo certificate) in preference>secure email. The error message is: Certificate validation failed. Invalid certificate uploaded. I use 8.8 beta1 on Ubuntu 16.
Regards,
Minh.