OLD FORUMS

Whether you are a current user, former user, a Zimbra employee, or anyone with experience using any of our products, we welcome your feedback. Please include a specific product name and version when relevant.
ApparentlyMyUsernameIsNotAvailable
Posts: 7
Joined: Thu Sep 25, 2014 11:01 pm

OLD FORUMS

Postby ApparentlyMyUsernameIsNotAvailable » Fri Sep 26, 2014 12:12 am

@phoenix2 I recognize your username from the old forums (although I assume you had the same issue I had with re-registering your old username -- i guess another screwup on Telligent's part).



Jenn has said even if they get the old data brought over, your links are likely not to work. That also means all of the search engine indexes are broken as well (if google/yahoo/bing, etc haven't already dropped the dead links)... so, in other words... good luck finding what you need if and when it does come over. Could this migration have been handled any worse?



I'm also very upset at the complete lack of communication from Telligent about what is going on. "We're migrating" isn't good enough. I even suspect the "incident" with the old forums was fabricated as cover to force the migration now (btw, it's been almost a month since this fiasco started, even a junior admin could have learned to script and brute-forced a data migration by now -- heck, you probably could have hand-typed most of the old forum again in this time-frame).



I'm not trying to come here just to complain -- but the forums was unfathomably priceless to me and my company. We did not post often, nor participate often, but posts from the likes of Phoenix over the years were invaluable in saving our skin more than once (thanks Phoenix!).



It's very disheartening; seems Telligent really doesn't understand Zimbra or it's old community. It was an enterprise product -- not some social platform. Why do I have "like', "follow", and "friend" buttons? I'm here for technical reasons, not to hang out.



This forum is geared for touchscreens, tablets and mobiles. I'm a systems administrator -- I have a desktop and a laptop, and certainly don't administer my servers from a tablet or phone.



The naming conflict between Telligent's forum product and apparently the re-named "Zimbra Email Product" is bad as well. "Collaboration" vs. "Community", which do I need? Both seem to be the same thing unless you really know what you are looking for. Why is there no clear explanation on your downloads page of which I'm after? Why do most roads on the zimbra pages now lead to your forum product? Is it "Telligent Community" or "Zimbra Community" (your forums links have both apparently).



All-in-all, the execution from Telligent is very underwhelming, and borderline negligent. If this is "business as usual" for Telligent, then I'm seriously concerned.



(before Jenn or anyone from Telligent responds, please consider providing substance and not just more "we understand your concerns" and/or "we're working on it" empty statements)


metux
Advanced member
Advanced member
Posts: 146
Joined: Mon Jul 28, 2014 6:21 pm

OLD FORUMS

Postby metux » Mon Sep 29, 2014 4:15 am

What I liked: it just worked. And it worked efficient. No silly optical noise.

We want to productive, not wasting or time w/ toys.
metux
Advanced member
Advanced member
Posts: 146
Joined: Mon Jul 28, 2014 6:21 pm

OLD FORUMS

Postby metux » Mon Sep 29, 2014 4:16 am

By the way: it perfectly makes sense that this "my own facebook" toy runs on Windows. Toy tools on toy OS.

The right thing for the Teletubbies.
abatie
Advanced member
Advanced member
Posts: 59
Joined: Thu Aug 07, 2014 12:02 pm

OLD FORUMS

Postby abatie » Tue Sep 30, 2014 1:17 pm

The biggest problem with the forum move is that it makes google useless - many questions have answers there that point to an old forum link.
rhoward
Zimbra Alumni
Zimbra Alumni
Posts: 63
Joined: Tue Jul 08, 2003 12:59 pm

OLD FORUMS

Postby rhoward » Tue Sep 30, 2014 1:56 pm

301 redirects should be in place now... if you find a case where a redirect isn't working. Drop me a note directly: rob@zimbra.com
User avatar
ccelis5215
Outstanding Member
Outstanding Member
Posts: 607
Joined: Sat Sep 13, 2014 2:04 am
Location: Caracas - Venezuela
ZCS/ZD Version: 8.0.9.GA.6191.UBUNTU12.64 FOSS

OLD FORUMS

Postby ccelis5215 » Tue Oct 21, 2014 6:02 pm

Walk here just to say that you do a great job customizing this forum to fit zimbra collaboration users.



Used very frequently old forums but today not missing much anymore, just a learning curve.



ccelis
abatie
Advanced member
Advanced member
Posts: 59
Joined: Thu Aug 07, 2014 12:02 pm

OLD FORUMS

Postby abatie » Thu Oct 23, 2014 8:32 pm

Thanks! Google does seem to be good at finding posts again...
imx
Advanced member
Advanced member
Posts: 138
Joined: Sat Sep 13, 2014 12:30 am

OLD FORUMS

Postby imx » Mon Nov 10, 2014 3:08 am

I'm seriously looking at options to migrate away from Zimbra, I cannot handle this new 'Community' - it is just an absolute mess, points raised over a month ago still haven't been rectified and why is the awful font size still not fixed?! As for the 'Oh but Rackspace use it, XYZ use it'... sure, they might do, but they have thought about their integration. I could probably work with the Rackspace solution, but your integration of your own product is shameful - you seem to accept this but have done little to resolve/placate the actual community sentiment.

https://community.rackspace.com/

Forcing something that is called 'Community' on the community, does not a community make, sure the old forum had a number of abrasive members but it was functional, people got quick answers to their problems and it served as a point of reference. I actively try to find information on anywhere BUT this new site.

I can't imagine this is a big deal for Zimbra, as I/we use the OSE along with the Zextras plug-ins, so no income lost. Had there been reasonable licensing for things like push email through Zimbra, for small outfits, in the past I probably would have gone for that. But now, I think it is time to cut my losses and move on.

Support provided on this new 'forum' is not a patch on what it was, the old forum was ultimately the reason we have used Zimbra for the last 5-6 years... not because things look pretty, with photos, huge font sizes, 50% whitespace per page, etc. </rant>

So long, Zimbra, even through the Yahoo and VMware acquisitions there was hope, but not this time I fear...

lithorus
Advanced member
Advanced member
Posts: 99
Joined: Fri Sep 12, 2014 11:38 pm

OLD FORUMS

Postby lithorus » Tue Nov 18, 2014 1:03 am

Wow, that rackspace site. Is that really the same software as on this site???



I guess the rackspace site is aimed at serious users.
phoenix
Ambassador
Ambassador
Posts: 26244
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

OLD FORUMS

Postby phoenix » Tue Nov 18, 2014 5:49 am

[quote user="lithorus"]Wow, that rackspace site. Is that really the same software as on this site???[/quote]There's still too much whitespace on that site for me but I guess that's what we're stuck with these days.

[quote user="lithorus"]I guess the rackspace site is aimed at serious users.[/quote]Probably. [:)]

Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “General Zimbra Feedback”

Who is online

Users browsing this forum: No registered users and 3 guests