Page 1 of 2

Where did all of the support forum documentation go from the old forums.

Posted: Tue Sep 23, 2014 3:19 am
by davidkillingsworth

I do find some forum posts, but not all. All of the awesome documentation from LHammonds is gone.



If this stuff is gone, it is truly a loss for Zimbra as there was some great documentation and the only place to find the solution to some obscure problems.



Where did all of the support forum documentation go from the old forums.

Posted: Tue Sep 23, 2014 5:51 am
by jorgedlcruz
Hi David,

No worries, is not gone, we are migrating everything and we will enjoy again of this info soon, I hope this week, or next week. Is a hard job and all the Team are working on that.



Keep in touch and thank you for your post.

Where did all of the support forum documentation go from the old forums.

Posted: Fri Sep 26, 2014 9:39 am
by phoenix

You mean there's further delays? Once again we're left in the dark after expecting this to have happened by now and to have received emails with our login details. Yet again no communication from a company that specialises in communication.


P.S. Congratulations on your new position. [:)]



Where did all of the support forum documentation go from the old forums.

Posted: Fri Sep 26, 2014 10:40 am
by SnakeDoc
If anything Bill -- Jorge's job should have belonged to someone like you. Someone who contributed countless hours and thousands of posts to the knowledgebase. I don't know how many people you rescued over the years with your information.



(nothing personal Jorge, I just don't recall ever seeing you before the new forums... and your job seems to be redundant of the community's and it's very good moderators.)

Where did all of the support forum documentation go from the old forums.

Posted: Fri Sep 26, 2014 2:01 pm
by jenneme
David, I'm not sure if it is the exact documentation you are looking for, but I have placed links to all of the Zimbra Collaboration and Desktop documentation on the home page of the group. See the right side bar: http://community.zimbra.com/zforums914/

Where did all of the support forum documentation go from the old forums.

Posted: Fri Sep 26, 2014 6:35 pm
by jorgedlcruz

No worries SnakeDoc, is ok. I was contributing to the old forums with the nickname jorgedelacruz.es also I wrote many posts, me and Oscar Mas, other IT Technical guy, take a look - https://www.jorgedelacruz.es/category/zimbra/


Well, Phoenix help me too in the past, he wrotes tons of posts and of course I used, who not?, we helped a lot, and continue helping with the posts to Spanish Members not only Spain, have many people from Latin America, also I will take care that in the future have official information about Zimbra in Spanish also.


My new role it will not include only Forums moderation and response members, because like you say we have a lot of good people here that can answer, and moderate as well.


It will be include: Webinars, Arrange Users Group meetings, Technical Support when needed, Technical Documentation as well, etc.


I'm not better than Phoenix, or other member in this Community, I will share my knowledge with the rest of members and team and also improve the Documentation about Zimbra, that for now is huge but needs to have a lot of new articles, for example with 8.5 version. And also I'm very glad to have this opportunity.



I hope talk soon.


Best regards


Where did all of the support forum documentation go from the old forums.

Posted: Fri Sep 26, 2014 6:39 pm
by jorgedlcruz
Thank you Phoenix. We are really working hard on that. Bring all of the past Information is really needed for everyone.



I don't know the exact date and I don't want to tell you one week more, and then tell you one more, but I hope soon too. I really miss all the information too.



Best regards

Where did all of the support forum documentation go from the old forums.

Posted: Wed Nov 12, 2014 3:45 am
by davidkillingsworth

The link doesn't work.


http://community.zimbra.com/zforums914/


Where did all of the support forum documentation go from the old forums.

Posted: Wed Nov 12, 2014 3:53 am
by davidkillingsworth
I have to be honest, I have waited a month and it does seem like alot of the old content is migrated over in the form of posts, but frankly it sucks.



Here are some examples:

When I search a user name, I can find their profile, but I can't search posts by that user. This is important as there were a few contributors who wrote a significant amount of documents, such as Phoenix and LHammonds.



If I search my own username, I only see 2 posts under activity, which doesn't include this post. The search index is definitely not working correctly.



I was specifically searching for this document:

http://forums.zimbra.com/installation/56367-my-notes-installing-zimbra-ose-ubuntu-server-10-04-lts.html



Here is the migrated version (note all of the content is gone from the original, multi-page post).

http://community.zimbra.com/collaboration/f/1888/p/1111352/1521908



Please add this one specific document in all of it's glory to a WIKi because if the old forum ever goes down, that documentation will be lost forever. It's a very good document for new comers, and a great refersher for people like me who are very familiar with Ubuntu and Zimbra, but manage many types of systems, and like to have a quick refresher guide when I do need to install or upgrade a zimbra installation to keep my sanity.

Where did all of the support forum documentation go from the old forums.

Posted: Wed Nov 12, 2014 5:19 am
by phoenix
Why do you think the information isn't complete? I can see multiple pages of the original (old forum) thread in these forums. Admittedly it doesn't have the old forum page numbers (another usability omission here) but you can move to the next page and see the correct information. Another useless "feature" when you skip pages is that it takes you back to the top of the next page and appears to have the same information as the first post in the thread and the formatting is gone and there's also no diagrams but at a quick glance it all seems to be there. Is it this particular layout in this forum that's the problem or is it actually missing something (apart from the diagrams and formatting)? It's possible the diagrams weren't migrated because they're hosted on photobucket but as I'm not aware of how the migration was done it's just speculation.



I'd agree that it's next to useless compared to the original thread but it should be visible for the most part and the original is always available. The wiki is user editable and you could add that yourself, if you have the time or inclination.