Developer forum moderated?

Whether you are a current user, former user, a Zimbra employee, or anyone with experience using any of our products, we welcome your feedback. Please include a specific product name and version when relevant.
ploeger
Advanced member
Advanced member
Posts: 88
Joined: Thu Aug 07, 2014 8:40 am

Developer forum moderated?

Postby ploeger » Mon Oct 27, 2014 6:15 am

Hi!


I've just posted something to the Collaboration Server's developer forum and got the message, that the post has to be accepted by an administrator. Did you turn on moderation on this forum or is it a bug?



Kind regards


Dennis



afscrome
Posts: 3
Joined: Tue Oct 03, 2006 8:07 pm

Developer forum moderated?

Postby afscrome » Mon Oct 27, 2014 12:10 pm

Posts are run through Akismet to check for spam. If Akismet flags a post as spam, it is sent into a moderation queue for manual approval. Unfortuanntly it appears that Akismet reported back to us that it through your post was spam, which put it into our moderation queue. The thread has been approved and is now available at http://community.zimbra.com/collaboration/f/1885/t/1135789  .

User avatar
ccelis5215
Outstanding Member
Outstanding Member
Posts: 607
Joined: Sat Sep 13, 2014 2:04 am
Location: Caracas - Venezuela
ZCS/ZD Version: 8.0.9.GA.6191.UBUNTU12.64 FOSS

Developer forum moderated?

Postby ccelis5215 » Wed Oct 29, 2014 6:02 pm

Hi Alex, read some post about community moderators in this forum.



Can you give some feedback about?



ccelis
rhoward
Zimbra Alumni
Zimbra Alumni
Posts: 63
Joined: Tue Jul 08, 2003 12:59 pm

Developer forum moderated?

Postby rhoward » Fri Oct 31, 2014 10:08 am

Hi [mention:54620abba4384dca9091a797de31ec6c:e9ed411860ed4f2ba0265705b8793d05] I would be happy to read through it and comment. Are there specific links you can point me at?

User avatar
ccelis5215
Outstanding Member
Outstanding Member
Posts: 607
Joined: Sat Sep 13, 2014 2:04 am
Location: Caracas - Venezuela
ZCS/ZD Version: 8.0.9.GA.6191.UBUNTU12.64 FOSS

Developer forum moderated?

Postby ccelis5215 » Fri Oct 31, 2014 10:16 am

Hi Rob http://community.zimbra.com/feedback/b/zforumsannc/archive/2014/10/10/community-update-october-10-2014



ccelis
rhoward
Zimbra Alumni
Zimbra Alumni
Posts: 63
Joined: Tue Jul 08, 2003 12:59 pm

Developer forum moderated?

Postby rhoward » Fri Oct 31, 2014 10:30 am

Ah, my post related to the moderator elections. That is still a work in progress. We're trying to sort through the best way to do a fair and open election.
metux
Advanced member
Advanced member
Posts: 146
Joined: Mon Jul 28, 2014 6:21 pm

Developer forum moderated?

Postby metux » Wed Nov 19, 2014 3:02 am

That doesnt seem to be the only issue here. I regularily see some of my postings disappearing (after they had been published), so seems to be some censorship going on.



Just happened a few minutes ago, when I was trying to help somebody getting the source code and developer documentation.
rhoward
Zimbra Alumni
Zimbra Alumni
Posts: 63
Joined: Tue Jul 08, 2003 12:59 pm

Developer forum moderated?

Postby rhoward » Wed Nov 19, 2014 3:08 am

I approved the post about 10-15 min ago.



Here is what happened: your post had a bunch of links in it and that forced it into the moderation queue.
metux
Advanced member
Advanced member
Posts: 146
Joined: Mon Jul 28, 2014 6:21 pm

Developer forum moderated?

Postby metux » Wed Nov 19, 2014 3:10 am

Oh, and it's _really_ slow yet again ... takes several minutes to load a page.
metux
Advanced member
Advanced member
Posts: 146
Joined: Mon Jul 28, 2014 6:21 pm

Developer forum moderated?

Postby metux » Wed Nov 19, 2014 3:19 am

*FACEPALM*



You _do_ know that posting links is a _very_ common usecase in the internet ? ;-o

Return to “General Zimbra Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest